Downloading fs-base-cgl-0.1.47.fspatch.001 keeps restarting

Hey everyone,

My sim won’t download the fs-base-cgl-0.1.46.fspatch.001

It just keeps restarting the download after 1% or 2%. I don’t know what to do.

My community folder is empty. I’ve restarted my computer twice. And it still won’t work.

Internet speed is stable at 20Mbit/s.

Anyone have any ideas?

Thank you

PS: this is an install through STEAM if that helps anything…

Hi,
Before posting in Bugs & Issues, please search to see if there is already a topic.

FAQ (“looping” search):
Download stuck on packages / Install loop – Microsoft Flight Simulator Support (zendesk.com)

Forum Search: Restarting Download / Looping:
Search results for ‘looping category:200’ - Microsoft Flight Simulator Forums

Forum Search: fspatch
Search results for ‘fspatch category:200’ - Microsoft Flight Simulator Forums

I’ve replied here:

Install Looping Helped By Pause, then Resume, install process - Bugs & Issues / Performance, Graphics & CTDs - Microsoft Flight Simulator Forums

Current fixes are to limit bandwidth with third party software or temporarily disabling autotuning of the connection in Windows. This really needs to be solved by the developers, and I’d like to encourage everybody who encounters this bug to vote for it to be fixed.

Thank you for the response. I tried to search the Fromm but I didn’t come up with the word looping for the issue so the search didn’t bring me to the wanted result.

It’s downloading now.

1 Like

Thanks for the reply. And thanks for the link. I agree 100% that this should be fixed. It’s a very annoying issue and almost makes you treat an update.

Tja ja for the link as well!

I have to use Netlimiter4. If your promised speed is 20Mbits then I should try at about 2-4 Mbs

Mine downloaded this morning without any further measures. Seems like it was a server issue or maybe it was just pure luck this morning.

I really hope the devs will fix this though because this process is extremely frustrating.

I totally agree… it´s a shame. over and over and over again… and i dont care the UK update but i don´t play de sim under the update patches. I very angry

I had the repeater once, in a previous update. This worked for me last year :

  • cancel any download, close the game

  • open a command window (cmd) with admin rights,

  • netsh int tcp set global autotuninglevel=disabled

Then start the game again, install things. To activate autotuning again after the download, issue

  • cmd with admin right: netsh int tcp set global autotuninglevel=normal

That works, but disables Window’s ability to tune your connection, which caps the bandwidth. It’s similar to running a bandwidth limiting app. A temporary solution, but not a permanent fix.