Dual Monitors - no sound when on 2nd monitor

I’m using a dual monitor setup on two separate graphics cards (actually, 1 monitor is on a Nvidia card and the other is on the motherboard intel graphics card). I run MSFS on the Nvidia 1080ti and I keep reference sites, (AKA skyvector, etc.) on the 2nd monitor. When I switch to the 2nd monitor the sound mutes on the MSFS. The sims appear to continue to run but with no sound until it’s focused back to MSFS monitor.
Any idea how I can keep the sound audible when MSFS is not focused?
Thanks,

There is a setting in MSFS options, I’m not at home so I can’t give you a specific direction, but check around the Sound settings and see if disable sound is checked for when the main MSFS screen doesn’t have focus.

I’ve seen it somewhere.

Jim-Sim

What’s the reason you run the apps on the intel card? I’ve also two cards but got my 3 normal monitors connected to the faster card. And in nVidiaProfileInspector I’ve flightsimulator on ‘Single Monitor Performance’. For me I don’t notice any difference performance wise (if that’s the reason).

If you really want to keep the separate card maybe it does switch to the monitors speakers automatically? Maybe you can disable those or like JimSum831 says, I also thought I noticed an option for sound while out of focus. Can’t check now since it’s all down.

Your audio source could be selected for the monitor rather than using the sound card on the motherboard. Click the speaker in your notification area in Windows, and play around with the output options. I have like 12 sources on mine because I have a bunch of midi input devices for music stuff, and windows always defaults to the wrong one.

I use two distinct cards so that the simulator can have access to 100% of the faster card. The idea is to off load the browser functions to the on board graphics card.

I’ll look for the setting you mentioned.

I don’t think this is the case. I also run two monitors on another flight simulator and I don’t have the same problem. Nevertheless, I will check. Thanks.

Appreciate the tip. I’ll check.

been having this issue when streaming using obs, when i alt tab out the game the stream goes quite. would love to solve this issue so the sound is always heard even wen alt tabbing.

I found it.
It’s under Control - General - Sound, “Mute Audio in Background” (Set this to Off)
see below (Click to enlarge):

Hope that helps.
Jim-Sim

3 Likes

Hi @VirtualGAA,
I have moved your topic from General Discussion into #self-service:pc-hardware

By george, I mean James, I think I got it. Thanks!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.