Elevation issues at Faro - LPFR

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Have you disabled/removed all your mods and addons?

No - default scenery being used

Brief description of the issue:

Elevation issues at the gates

Provide Screenshot(s)/video(s) of the issue encountered:

ICAO or coordinates (DevMode > Options > Display position)

Detailed steps to reproduce the issue encountered:

Load or arrive at LPFR

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:

1.31.18.0


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

I have taken a pic at the airport right now …no problems.Different buildings hight too.You might have problems on your side. Mods?? try to remove them from the community and verify.Cheers

It was a GSX profile that was doing it! All sorted now.

Moved to #community-support:tech-support

Use #bugs-and-wishlist only for validated bug reports. Always start with tech support first.

Same problem, and removing GSX profile does not fix it.

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:
i have same problem and when takeoff from 28 at the middle i crash for same problem