Engine 1 does not start A320

After update I cannot start left Engine A320Neo. What can I do? Ideas?

1 Like

I had the same issue with my Boeing yesterday for takeoff. Engine 3 & 4 not able to start with crtl+e to start engine. It appears that this button combo is only working half of the time lately.At least it still responds somewhat,unlike pressing b to fix a wrong altitude alltimeter…that doesn’t seem to respond at all…
I searched a how to tutuorial on youtube to start engine 3 & 4 on the boeing,since the key combo would only start engine 1 & 2,not 3 & 4.

maybe this guide to start engine on A320neo helps for now if the key combo to start the engine isn’t working properly/not too responsive for you too

I notice this too on FS Training Academy airliner training system.

Very strange as the tube still appeared to fly normal.

It seems to be a more general problem, because none of the 2engine planes are able to run engine number one. No 737max, no 787, no a320 - absolutely none of them.
This problem has to be fixed by Asobo or Microsoft. Otherwise this sim is not usable for me.

I found that I need to have some fuel in each tank for the APU to start properly in the B748. Without the APU, I can’t spin up the main engines and engage starter.

I’m not having a start problem and don’t remember this being an issue, unless it had to do with peripheral keybindings and mappings.

So I’m curious what’s the problem that @Burion52 is facing? Can he take us through every step as part of his startup flow?

1 Like

On smaller planes I often get the message that the fuel in each tank isnt right ,limiting the engine power…
having to press crtl+alt+F1 & F2;But it doesnt seem to do much when I press that combo.

For me personally I had this problem on the Boeing,when i pressed crtl+e to start engine ,only 1 & 2 started up,
engine 3 and 4 i had to start manually with a tutorial in the cockpit from youtube.
I think its more of a mapping/keybind issue on the large planes.The daher TBM930 is totally broken for me still,not even starting engine works on that plane

while the smaller types have the message about fuel tank often spamming in slightly longer flights

I’ll be honest, I don’t know what those key combinations do. I always start cold and dark and throw switches on the panel in the sim to spin up the engines.

Have not had a problem in GA planes (152, 172, G36, G58, King Air) or in airliners (except figuring out that every tank needed some fuel to get B748 apu running)

Have you gone into the weight and balance menu to make sure your tanks were full and that each fuel selector valve was turned on?

I know ctrl e is supposed to be autostart, but even it can’t create fuel out of nothingness.

I did pull all the fuel tanks to 80 procent or so ,using the menu at top. Well obviously the engine 3 & 4 was off on the panel for Boeing even after starting engine.
The fuel selector valves are at the top of the cockpit in the airbus & boeing right?
I’ll keep an eye on those in the future if I encounter the issue again. Maybe a future tutorial on the Airbus & Boeing would be nice too.
As for autostart,I think it does have some issues once in a while,where it keeps popping "press crtl+e to start engine"even after you did & you can hear an engine start.Maybe due to some bug it no longer starts all or so? or maybe its due to the fuel selector valve after all.But in that case ,I think it might be nice to have an ingame tutorial about it in future. As many new players probably don’t know either.

Hi, i got the same problem after this update all is talking about. I use the Thrustmaster TCA Quadrant Airbus and i notice that the switch for left engine (1) is now default off. It was not possible to switch on by mouse-click unless i set this switch to off!! Then i could turn left engine on by mouse click. The switch for right engine is as before, ca be turned off/on using the switch on the TCA Quadrant Airbus.
My workaround was to disable both switches for the TCA Quadrant Airbus and use the mouse instead.

Odd the Neo not working. I haven’t tried. I did try the FBW. A320 and, as they announced, it is broken. At least the stable is. I have not tried the development version.

But when I tired the stable, I also experienced engine 1 not starting. I even tried flipping the engine switch in the cockpit and it wouldnt even move.

Things are bugged out. Hoping for some updates soon. Meantime I have been flying GI flights and sight seeing (I do miss my airliner commercial flights tho)

Happy flights!

One Thing I did notice that might be related to the OP is that on the A320 you get the engine vapour effect out of the right side engine but absolutely nothing out of the left.


Engage electricals, start fuel pumps, send bleed air to APU, start the APU.

Engage the starter motor to “Start”, then turn on ENG Master 2. When R Engine comes up and stabilizes, then turn on ENG Master 1.

After start, switch starter motor back to Normal before your electrical systems run out of juice midflight.

1 Like

I haven’t had any issues with the TBM other than initially trying to figure out how to move throttle from low idle to idle. Mouse buttons changed.

This may be a dumb question but are you using a checklist?

Turn on electricals, turn on fuel flow and boost pumps, start APU.

Turn on fuel levers one at a time on center pedestal…

Then return to overhead panel for starter switch.

1 Like

objectives? otherwise no

Went ingame to check :smiley: first time I noticed the checklist in upper menu and that after nearly 100 flight hours :crazy_face:


Make sure there is some fuel in each tank.

Engage electricals, turn on fuel flow and boost pumps.

Turn APU to START, it will go back to ON. When APU switches light up to AVAIL press it and switch it to ON, disconnecting external power.

Go to center console and turn on fuel flow.

Go back to overhead and send bleed air to each engine (button moves, but this is not simulated, so you can actually skip this), then engage starter.

1 Like

Same issue here after SU5 and firmware update

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.