Error attempting to delete autogenerated airport (after France Update WU4) - SDK 0.12

After the WU4 France and Benelux I found that 2 of the small altisurfaces I created before were replaced by HORENDOUS autogenerated garbage, flat raised asphalted airstrips on the mountain side, fuel trucks etc.

Shameful work by this so called human replacing AI.


The two altisurfaces are Cipieres and Isola. They didn’t had “airports” on location prior to WU4 so my “airports” worked without problems and because they had no “default airport” underneath there was no instructions in my packages to remove any default autogen airport.

Today I tried to add that absurd “second” airport that supposedly is there just to remove the first default one. Yet I get this error (see picture).

I tried doing this without any of my content loaded in community folder and without loading my project. Simply spawn on the “default airport” and create a new project in which first thing is to try to add an airport package. I am prompted first to remove the default one and then I get the error in the picture.

After that I have to close MFS forcefully (it ask me if I want to save before closing so it’s not crashed) because that window in the editor remains untouchable and impossible to close (yes after closing the error window)

Can somebody help? can somebody provide a bypass to this?
Thank you very much for your responses!

Solved the issue.
On previous screen I was presented with a field where I was supposed to enter the name of the airport something like: airport-< ICAO >-< name > and trying to be rigorous I only modified what was between the <> leaving the signs present… not knowing that in the next screen MFS will actually try to create a folder with that name… facepalm
Who at Microsoft would have thought that Microsoft Windows can’t create such filenames or folders?..

1 Like