Error code 0x80070102

After installing PMDG 737 It does appear this code on my game, how ever it keeps running.

Any idea?

Moved to Community Support for better visibility and help

you dont specify whether pc or xbox but …

on xbox (the most responses on my search)
this appears to be a ‘sign in’ error - it can be caused by low internet or server issue from what i can find about it
so likely its the server having trouble and the most likely solution would be to wait and see if they get it fixed (provided of course your home internet is ok)
maybe also reset your modem? this sometimes helps on server related problems
https://thedroidguy.com/how-to-fix-the-error-code-0x80070102-on-xbox-series-s-1156209
https://thedroidguy.com/how-to-fix-error-0x80070102-on-xbox-series-x-1158844

on pc
i found Very little about this error for pc but it appears to be caused by tasks running as an underprivileged user
maybe try running the game in Admin mode? ive never heard of this issue for pc and this game so this seems unlikely
https://forum.macrium.com/7690/Scheduled-tasks-not-running-code-0x80070102

1 Like

Thank you very mucho for your help, let me try and I let know how it goes.

I follow your links and did what they suggest.

I uninstall and reinstall the PMDG and it works!

Thanks!

Hey Guys i dont know how to get in admin mode or i dont know what PMDG is so help.

Help me plz whats PMDG

I dont have a PMDG i just opened the app and this poppped up so help

No PMDG installed here, just keep hitting same error code in thread.

Following one of the recommendations linked in thethread I was able to overcome the error after basically reinstalling windows (keeping files and folders). The sim loaded a couple of times before the same error hit again.

I’ve attempted the first method described in the below article and the sim successfully launched. Unsure it it will load consistently yet as I’ve just performed this, but I wanted to put a note in here in case others are having this. basically stop windows update service, delete a few folders and restart the service.

https://answers.microsoft.com/en-us/protect/forum/all/the-error-code-0x80070102-while-updating-windows/a9f74220-c699-4fc3-b50d-cdb099d01183?page=2

I tried uninstalling PMDG and reinstalling it but I still get this same error message. Any suggestions on what else I can try. I paid a lot of money for this app and this is around the 3rd time it has done this. The last time, if memory serves, I had to uninstall the entire MSFS program and reinstall it. Took around 8 hours total. I’m hoping that is not the case here. Microsoft needs to set it up where these updates do not start unless you agree for it to. This one yesterday started immediately when I launched MSFS. Now the program will not launch and I get the same error that is listed here.

UPDATE - Unfortunately this did not consistently help the 0x80070102 error. (which I am still hitting)