F/A 18 nose wheel steering

HI all,
Thought I had it figured out but nope - I mapped the nose wheel steering to my joystick rudder axis, and taxi’d the F/A 18 - The steering is very very subtle - doing 5 to 10 knots. What have I done wrong?
Thanks
PaulyFSPauly

Nosewheel steering on the F-18 has to be activated. If you map the “Set NWS to Limit” command to rudder axis, aren’t you continually inputting that activation/toggle command every time you use the rudder?

Hi @DashingLeper
I have no idea! Sure doesnt work though.

So - any advice please? I still dont know how to ground steer the F/A 18.

Thanks
PaulyFSPauly

  1. Bind “SET NOSE WHEEL STEERING TO LIMIT” in your control options

  2. Bind “SET G LIMITER” in your control options

  3. When ready to taxi, press the “SET NOSE WHEEL STEERING TO LIMIT” button that you just assigned. You should see “NWS” in the center right of your HUD. This button is a toggle, it toggles between “NWS”, regular Nose Wheel Steering, and “NWS HI”, Nose Wheel Steering High which allows your nose wheel to turn to a higher degree.

  4. When you are lined up on the runway and ready to begin your takeoff roll, press the “SET G LIMITER” to disable Nose Wheel Steering.

1 Like

Thanks for that @akfouronesix

1 Like

Anyone have any suggestions on what button combos to use on an Xbox controller? Before take off the Hornet steers fine using the triggers. After takeoff and landing they no longer steer the plane. I can’t bind the triggers to work as it does before takeoff.

EDIT: I bound the Nose Wheel Steering Axis to Left Stick. Then bound the Steering to Limit to Right Stick click + Y and the G limiter to Right Stick click + B

It’s working well enough I suppose.