FBW A320 autopilot won't engage

Cannot get autopilot to engage. Any fix for this?
Using latest dev version.

1 Like

Look mal here:

1 Like

We might need a bit more information on that. What kind of situation that you’re in? Autopilot may not be able to be engaged under a specific situation.

For example, the bug with the Hot temperature on high altitude, caused the aicraft engines to underperforms, which will slow down your aircraft up to a point it’s close to stall speed. If the aircraft goes into the Alpha Protection range, it will disengage the Autopilot and you won’t be able to engage it until you made manual correction to the aircraft to bring it out of the Alpha Protection range. Once you do and the aircraft stabilises, you can then engage autopilot again.

This is just one example of a situation that might have prevent you from engaging the autopilot. There are other reasons too, but we need more information from you on what were you doing, what steps you do, and what feedbacks you get from the aircraft. It would help us determine the root cause and possibly can give you some advice on how to solve them.

1 Like

Which version are you using ? Stable or Development? I know that in the Development version this indeed is the case, the A/P wont engage.

1 Like

A/P engages only when the aircraft is flown under limits, that include airspeed and attitude amongst other minor factors. Make sure you are not in Alpha Protection or TOGA lock (A.FLOOR or TOGA LK on the PFD) which prevent the aircraft from stalling. These are standard Airbus features which were not implemented in the default 320neo. Here’s a video where this feature is nicely explained https://youtu.be/LDO3Cqd-xHM

Thanks, this helped.