FBW A320 link MCDU to tablet/phone

Just tried this and it works great. With the developer version you can control the MCDU with an iPad etc. found the instructions via easyjetsimpilot on Utube.

7 Likes

Same here …set it up on my IPAD…brilliant…and so easy to install…and its FREE!!!

2 Likes

This link to the documentation on this new feature may be of interest:

https://docs.flybywiresim.com/fbw-a32nx/feature-guides/web-mcdu/

2 Likes

It is absolut fantastic. What a great job. I dont have to be in the room anymore and can check the progress of the flight. Well done.

1 Like

I have just ordered a cheap thermal receipt printer to see if it works with the printing function… fingers crossed, though I’m not sure how the MCDU server formats it for printing…

2 Likes

Just tested it, it’s awesome!

Please report back!

1 Like
1 Like

I’ve just tried it.
It is great. No more jumping between the cockpit and the MCDU.
I can really only say one thing, the guys from FBW are awesome.
If you think it can’t get any better, they’ll do one better on top of it

Confirmed working here too.

It´s wonderful, congratulations!!! Tablet / Smartphone / PC.

I have installed the last development version but can’t find the MCDU Server folder in my community folder

There is a folder named MCDU SERVER in the flybywire-aircraft-a320-neo folder.

I cant find it in the folder
image

I got even more folders. Best: Delete everything from fbw inside and on the same level of the community folder and reinstall. Mostly this works.
Be sure that you got no old fbw folders from the MS Store in the sim or intallations.

got it work now, thank you and happy new year!

1 Like

It works fine for me to if I turn off Guest or public networks windows defender firewall, I believe I have followed FBW guide to the letter and set open ports for 8125,8080 inbound and outbound rules with the new rule option, and they show as all in the profile. When I turn windows defender firewall back on I once again cant connect my Ipad or phone to use the remote MCDU, I must be missing something, any help would be appreciated.

I think I’ve found my problem, In windows defender firewall my private network showed as not connected and guest or public showed as connected, I changed that around and now with the firewall on, remote MCDU works.