FBW Fly By Wire a320 ILS questions

Ah d*amned bugs. Winds at 11 knots at FL390 doesn’t sound very healthy either.

What actually has been fixed during the downdate? Haha.

Yeah… it’s a bit of a bug fest.
Good if you’re into a healthy protein boost. :rofl:

Voilà!

TAT down again he can accelerate.
Edit: Ok… at least for a while.

Folks, need to leave you for now. it was a pleasure, but I might have to attend a Teams Meeting.
Speak soon!

hahaha well put

Yeah, I can’t do anything about the TAT bug. And I’m on Live Multiplayer mode too… So I can’t exactly change the weather.

ATC is annoying too, I’m already at FL 390, and the ATC keeps bugging me to expedite. But the show must go on…

Yeah it looks bad… in terms of downdate that is, not your performance. :wink:

Was only wondering if the copilot altimeter setting is on Std too? Might that be a confusion? (it shouldn’t though, as AP1 is in command it’s taking the input from the left side).

The FBW aircraft doesn’t have independent altimeter as of yet. So if you change the altimeter on one side, it changes the other too.

You know what, try manually adjusting for either 29.92/1013 and or press B to reset (cheat) altimeter to the current local setting. Maybe ATC is missing the transition altitude and that’s why it keeps bugging ya.

I do the cheat altimeter every time I pass through the transition altitude anyway. But manually selecting to 1013 doesn’t do it either.

What’s your current position/closest airfield. I’ll try looking up the local metar setting for you as B (rightfully) puts it on 1013. (Well at least that’s not bugged for now :wink: )

That might have done it. Good improvising there. :wink:

Thanks for the idea… looks like that done it… What a weird bug… lol, ATC on the wrong altimeter.

Might wanna consider filing that through Zendesk. I just submitted a bugfix myself with regards to Navaids and the current transmission range it’s set on.

They’re pushing a hotfix in today around 1500 UTC. Better if it reaches them before that.

@SkyVagrant4490 @Neo4316

I did remove the “expedite climb / descent” in this mod, its not a solution for the altimeter problem, rather a workaround for now. If you are flying in Europe, might be an option.

I’ll release a new version today changing “RNAV approach” into “RNP” approach together with some minor other changes look for version 1.8 later today.

The altimeter error is caused by the sim applying temperature effect to the height above mean sea level instead of above the altimeter setting source. Asobo is working on a patch for this as I understand. When you opt out of live weather and select standard temperature all is ok, this only occurs with non-standard temperature and you can’t do anything about it.

Yeah, I might do that… Thanks…

I wonder if this release notes from the upcoming hotfix would solve the altimeter issue?

Planes
  • Improvements of pitot static system to fix altimeter bugs, improve accuracy and correctly simulate temperature impact
1 Like

Seems so, yes.

I’m happy to report ILS landing was a success. The NAV RAD page auto-tuned the ILS frequency, it captured the signel, glideslope was live and I land with -149 fpm… Pretty good considering the issues.

1 Like

Cool, sounds good!
Do you use the Navigraph database or plain vanilla?

Navigraph database. I couldn’t bring myself to use vanilla anymore since Navigraph fixed a lot of ILS localiser issue on some airports.

1 Like