Fenix a320 INIT REQUEST with SIMBRIEF not working - other solutions did not work!

Hey Fenix a320 and Simbrief experts!

I’ve been having trouble loading flight plans while in the Fenix a320. I’ve read the other topics similar to this issue but none of the suggested solutions worked! I am not entering the destination airport, I am starting from dark and cold, my Simbrief ID is entered in correctly in all the places. Here is also what I am doing:

Perform:

  • MCDU MENU
  • ATSU
  • AOC MENU
  • FLT INIT
  • INIT DATA REQ

The steps above work and loads data. However, when I then perform the following in the INIT page:

-INIT
-INIT REQUEST*

It seems to try (*) disappears for a bit but then it returns having not loaded any information in the init page.

I’ve tried many flight plans with Simbrief for various departures and destinations incase some of the waypoints may have something to do with this (as some posts suggest) but still no luck. What might be causing this?

Thank you for your post! Your topic has been moved to a sub-category of the User Support Hub

The Community Guides is meant for Guidance and How-Tos - and curated by Staff for publication suitability.

If you would like other users to help you with an issue you are experiencing in the sim, consider these User Support Hub categories for your future post:

Aircraft & Systems
ATC, Traffic & NAVAIDs
Crashes (CTDs)
Hardware & Peripherals
Install, Performance & Graphics
Scenery & Airports
User Interface & Activities
Virtual Reality (VR)
Weather & Live Weather
Miscellaneous

If you are on Discord, send me a message

skypilotYTS

We can do a screen share and I’ll help get you going.

Thanks @skypilotYTS I’ll look for you on discord.

1 Like

Don’t know if it helps but when I load in simbrief plans (using the same steps) they go in to (and I activate them) via the secondary flight plan.

Okay, thanks @Ariana2022UK. That worked via the secondary flight plan approach. So that’ll help for now, It can be a workaround for time being. Any idea what might be behind the original issue behavior?

I have to be honest, I don’t know why it does this I just know I’ve always done it this way

Think it’s a simbrief-Fenix thing

Just completed a screen share with @Benyasso3921 and identified the problem.

If you start an engine BEFORE you complete the MCDU initialization (Request Init). There is a message at the bottom of the MCDU requesting weights, etc, and the INIT doesn’t complete.

At this point, you can implement the workaround by going into the SEC FLPN etc…

I don’t know if this is a bug or by design as I am not a real world pilot, but, the MCDU setup in the A320 checklist comes much before you start an engine.

If you complete the init BEFORE starting the engine, it works as it is supposed to.

5 Likes