FinalLight Reshade preset : Realistic colors and tone fixes

Hello,

I discovered this mod on flightsim.to this afternoon and I really like the result.

You may not like it, but I think it’s worth a try.

Try it at different times of the day and in different weather conditions.

I like it a lot

See you soon

2 Likes

Glad you like it bud, i tried my best to improve the colors of the sim.
It’s still not perfect but it’s a start :sweat_smile:

2 Likes

I have updated the addon for full DX12 support and possibly also VR support but as i don’t have a headset I can’t test this.
Enjoy!

1 Like

I got Reshade working today and played around a bit. It doesn’t take a heavy hand to really improve the look of the sim. I think this looks pretty good.

Hi guys,

Due to reasons I have removed all my downloads from Flightsim.to I hope people can understand this.
For those that still need the preset you can download it here:

The instructions page on flightsim.to should still be online, it just says file unavailable etc.

2 Likes

I could not install reshare as it requires to point to the sim placement etc.

Also does it affect performance?

it’s fully LUT based so it does a 0 fps impact.
Both the MS Store and Steam version works fine with Reshade.

also check this :

Thank you for the information but when I was installing the one you mention in the link, I could not locate gamelaunchhelper.exe on my PC. I could access MSFS installation and find the main .exe file but not the gamelaunchhelper.exe

I even did a search in my file explorer on all drives and could not find the mysterious gamelaunchhelper.exe :slight_smile:

Windows 11 here by the way and MSFS is not at the default location.

Thanks

that file should only be on the msstore version, but u can also point to the flightsimulator.exe if that works.

I have the MS Store version, but when I select the flightsimulator.exe I get the permission error.

Weirdly I do not have the gamelaunchhelper.exe one and I could not find any hint of anyone with the MS Store version not having it.

And I never got any error related to it actually as I saw some reporting while googling the file name

1 Like

I don’t have the helper app either. Not sure if this matters but my install is on drive D and not C also.

Even if you Install your MSFS on another Drive than C your flightsim.exe and the gamelaunchhelper.exe could be still on drive C…

I have Installed my MSFS on Drive D but still the gamelaunchhelper.exe and flightsimulator.exe were on drive C in the following Path:

C:\XboxGames\Microsoft Flight Simulator\Content

So might worth a look.

Anyone here that uses the “official” Reshade in MSFS with DX12 and Windowed Mode?

Everytime since i installed reshade the official way if i then minimize the Sim and pull it back up the Sim crashes instandly.

Never had this happened before when using the .bat method for over a year…

I’m getting this with the latest Nvidia driver. To get around it I just disable reshade on startup/shutdown then reenable once I’m in the sim.

I have only installed MSFS once, when it first came out. I accepted the default location when I installed it.

When I search my computer for FlightSimulator.exe I get two results:

C:\ProgramFiles\WindowsApps\Microsoft.FlightSimulator_1.33.8.0_x64__8wekyb3d8bbwe\FlightSimulator.exe"

and

C:\XboxGames\Microsoft Flight Simulator\Content\FlightSimulator.exe

The first one in the list is a shortcut to the second one. You’ll have to root around to see it in Windows Explorer.

I have the MS Store edition, installed on another drive but My XBoxGames folder in the main C drive is empty:

MSFS on another drive with only the main FS .exe:
image

And all the file search I did for the gamelaunchhelper.exe on all drives could not find anything.

So I wonder if the XboxGames folder should have had some files installed back when I bought and installed MSFS (upon release). Yet I never had any error related to the game launch helper file (being missing)

The first one does not appear to be a shortcut, and neither does the second one. Shortcuts have a different icon in File Explorer and in the file properties there is a shortcut tab indicating the actual target location and an option to open the file location in File Explorer. This file does not have that.

image

This is what the properties of a shortcut look like:

image

Sorry. Not the file as a shortcut. It’s the folder or two above that.

If you can’t get it I’ll be home tomorrow and can share what I see in terms of just one set of files but the programfiles location is just a shortcut.

@FinalLightNL

Is this your reshade installed correctly?