[FIXED] A310 IRS alignment time is incorrect

Since beta released I’ve been testing the A310 and looks like there’s an issue with the alignment time of the IRSs. When switching to NAV the IRS switches, the BAT OPER light takes like 20 seconds to turn off, then the ALIGN MODE lights stay on like 5 minutes.
Real alignment time takes so long to align IRS
Short takes a bit less than real
Instant alignment works perfectly.
Also in the IRS display shows the time for alignment but the 8 minutes takes like 40 minutes.

I also noticed that my alignment did not finish after 10+ minutes. But I changed the align time in the EFB during alignment, seems like I broke the alignment then.

I switched the IRSes off, then NAV mode again, entered ABCD/EFGH again in the FMC, but no “Align IRS” option then. This never returns when already used for me.

Yeah, it doesn’t work properly.

Same here, had to use the “instant” feature to achieve align

1 Like

Same on my End ( Series S and Series X)

Might be a different doing in the A310.
Set the three Align Switches, get a city pair into the init page of the MCDU and after that, you will see a Align IRS entry on the init page. Acknowledge with the LSK and et voila, the IRS align will begin and lasts about 7 Minutes.

i can confirm time align take forever…20 minutes and counting

Did you read my post above?

yes i have done this procedure and i had to reset the flight becuse i was over 40 minute IRS align

Same for me - switched to instant until resolved.

Well , maybe you missed something. Did you switched all 3 IRS switches on the overhead to NAV?
It workes for me every time. Aligntime around 5-8 minutes.

also in the last update?

When was the last update? I made my last cold and dark 3 or 4 days ago

This is the beta forum discussing latest version released yesterday.

Uppsssss……ok….Sorry……. :woozy_face:

2 Likes

Confirmed bug, switch to instant for now.

I noticed even “instant” is not instant, it takes a while. Maybe a minute?

Unable to replicate this, instant alignment works perfectly for me.

Just to continue with this issue report, after last update “real time” now works well, haven’t tried short. If anyone can confirm that is now working properly. Thanks

Just tried short, appears to be working again.

2 Likes