Flight does not start

hello guys,
do not know what’s going on today with the sim …
I am not able to start any flight …this happens regardless which aircraft I try to fly with …it happened with the A320neo Asobo, as well as the B787-10 Asobo.

The time to start the sim is more or less in line with the usual behavour, what does not works at all is the starting of the flights …see the picture below


It takes few seconds to get there (I mean around the 70%, as shown in the picture), but from that moment on …it takes an eternity to complete …etyernity meaning some 20 minutes or even more …

I have searched for old topics on this subject, but unable to find one which explains the possible cause and the associated solution, if any …

Thanks for any help :-))

So far, not so good …
I followed the indications in this article:

But the problem is still there :_(

Have you tried to start in safe mode ?. Once in the sim, open task manger and terminate msfs.exe. At restart you’ll get the safe mode option.

Thanks, I’ll give it a try …
But what am I supposd to do once I am in the safe mode ?

I am thinking of reinstall from scratch …but based on several topics, this may not solve the problem …

Just start a flight to check if it works. Safe mode disable all addons (marketplace+community folder), so it allows to confirm or discard if one of your addon (if you have any) may cause your loading issue.

1 Like

Are you running GAIST? once or twice I’ve had the sim hang on loading if im starting far inland away from any water where a ship might be sailing. Removing GAIST from community solved it. Just an idea, good luck.

Thanks guys.
In the end, just after one hour or so, I solved by simply deleting the “host” file, as per picture here below


Suggestion found after looking around in this great forum :slight_smile:
Have a nice day

3 Likes