Flight plan disappeared in bush trip if I quit and saved, then came back later

I have the same issue as well, some of my bush trips show less than 100% though I flew them all. only 92%&93% But every leg has been ticked and I got the achievement.

me too…I flew the whole Chile Bush Trip, on the menu it only say 92% complete.

One work around thas works for me, when the flight plan is losted, is overwrite the .FLT file located in the MISSIONS folder under te name finished in _SAVE with the last saved .FLT, located in the last leg folder ie. _00XX.
Once this file is overwrited, edit (is a text file) with notepad and delete from each entry this number of leg (normaly appears 4 times) and leave each name without this leg number ending in _SAVE.
The next time that you run the bush trip, the flight plan should be there, but sometimes with other leg as active. Then, previously to takeoff, change the active leg.

After patch yesterday still the same probs. In all BT 's → no flight plan an bugs while routeplaning. I can’t activate approaches. The load- and the activate button is missing. Thats totally frustrating :frowning:

Hi fellow aviators,

my whole Bush Trip went missing. I tried the new Germany Trip from North to south, flew one leg, it says trip is 100% completed. I can’t access the legs anymore in the selection.
Is there a fix to modify a file where all achievments are stored in order to delete this “achievment”?

Thank you!

Works for me, thank you for the hint !