Flight plan disappeared in bush trip if I quit and saved, then came back later

I am having this issue for a long time, whenever I come back to a unfinished bush trip, if I go to the last leg to continue, I don’t get any flight plan loaded into the flight computer. The only way is to fly the previous leg again and continue from there. Anyone have similar issue?! Any idea to solve this problem?

Until today I did not have that issue - I just select the next leg and got the flightplan. But today I have the same problem - when I want to just continue, then I have no flightplan (Norway bush trip, if it matters).
However, I will try your advise with repeating the last leg.
PS: One reason for me to always return to the main menu and then come back and continue, was the issue, that only the last leg was saved in the log book, when I was flying one leg directly after another. I did not checked, if this works now with new update.
( (Bordeaux) Bush trip - completed legs not recorded in the Pilots log - Bugs & Issues )

Same here. If have to quit the game and come back later the flight plan is gone.

When i continue the bush trips legs in one session the flightplan stays and is working. As soon as i interrupt/quit the game its either completely gone or its start at waypoint 1, even if i am at waypoint 20.

The only way I’ve continued with bush trips after a stop over, is to manually fill in a flight plan, reading the navlog, then adding in waypoints along that route, then the destination stopover.

The only way to run a whole trip in sessions is either VFR follow the NAVLOG, or just manually enter the origin and destination into the Garman. I’ve open a ticket but I Asobo didn’t answer nor close it, so I thin k they know the bug, just don’t have a solution yet.

Same, never actually tried bush trips till today, and everytime I finished 1st leg, or exited and came back, plan had totally gone, thought it was something I was doing wrong!

The Bush trips are set up and designed to be flown using the written instructions and your compass headings and leg times…old school bush trip, hence the name :grin:

Wind, weather, map information is preset and not adjustable. Flight plans are not shown on either the garmir the vfr map by default and then only on the vfr map if you enter anything into the garmin.
All but the cub have gps avail but depending on how you set it up, it can mess up your continue progress.

Using direct to, usually is ok as long as you don’t stop and save the flight between the leg confirmations points.

Actually, all flightplans are entered and can be flew by AP in all bush trips if the plane has a Garmin. You don’t need to set up anything, they’re just there. Just takeoff, hit NAV and AP.

If the flightplan is still there, just activate the leg you’re on and you’re good to go. But most of times, FPL is completely gone though.

It will then go to Waypoint1 even if you are on leg7 at waypoint 20…
And sometimes the flightplan even completely disappears

I tried today the advice from #1 (repeat flight and continue) and it did not work. Actually I flow the next leg of the trip (11) and then just continued after completion with the next leg (12) and finished sucessfully. However, none of these legs got a FPL. And when I changed back and forth after completion of 12 (just as an example) I lost my flown time of both legs. No entry in the logbook (apart from " a flight from #12 to #12 with 00:00 flight time" - so both legs are recorded as finished in the bush trip, but no time is counted in the logbook.
This is slightly disappointing! Still no FPL (which was working before!) and I must still return after each leg back to the main menu to get the correct entry in the log book. (latest version 1.18.15.0 )

I have the same issue as well, some of my bush trips show less than 100% though I flew them all.

Experiencing the same issue.

This has been the case since the PC release a year ago. Bush trips have the functionality to resume at any time, but it’s broken. The only way to complete a bush trip without issue is to fly each leg from start to finish uninterrupted.

I have a different experience: I finished the France Bush trip successfully, but distributed over several days and with some repetitions (The mountain airports in France are very challenging for me). So I had to resume several times.
All legs counted as completed and so the complete bus htrip.
But the single legs are only then recorded in the fligth log, when I return to the main menu after each leg.

I’m having this issue too. Flight plan disappears completely when resuming after having completed a leg and then continued at a later time. Patagonia but I expect it happens on them all.

Guess I’ll just use direct-to for now :frowning:

Bush Trip feature is still a mess! If you crash mid flight, and try to continue that leg, you’ll spawn on the ground where you crashed. So basically you have to repeat the pervious leg.

Also I flew the whole Chile Bush Trip, on the menu it only say 92% complete. But every leg has been ticked and I got the achievement.

1 Like

I’m having this issue with the Norway trip now. I’d just finished the 11th leg and I hit continue to move on to the 12th and the flight loaded up with an empty nav log. I reset the sim, hoping this would fix the issue but to no avail. At the bushtrip preflight screen, leg 12 has a value of 0.00 listed in both the distance and ETE columns… I was searching for a text version of the nav log available somewhere online, hoping that if I follow it to the next airport, it may right itself. Other than that, I feel I may have to delete and then re-download the last world update.

I got caught with this bug too but found a work around mentioned somewhere.

After you land and stop from a successful leg you get the completed screen with a NEXT button. Press this then select the option to CONTINUE rather than exit back to the menus.

You should then find yourself ready to take off for the next leg with your flight plan still loaded. Then you can exit to the menus and do what you like. When you start off again to continue this bush trip leg you should be exactly where you left off, just ready to take off with the flight plan still loaded.

Although this appears to work OK for me I couldn’t find any way to recover a flight plan once it was lost other than deleting all the progress in the Missions folder and restarting the trip again.

Hope this helps.

G

1 Like