Flight plan missing on loading saved flight

Sorry, I know this issue has been posted before but I can’t find any category on this forum to just ask a question about how to work around this except “General” where two of my posts have gone ignored (“General” is a largely useless category for any specific questions as your post will get swept to the second page within 20 minutes).

How do you work around the fact that when you load a saved flight, there’s no flight plan loaded in the Garmin or the Navaid popups?

I have never encountered this problem before. When I load a flight plan into the world map and begin a flight the flight plan always appears in the Garmin displays. However, due to a bug introduced with world update 3 (I think) the display’s magenta nav line only connects waypoints whose titles have fewer than 6 letters or digits. That eliminates most POI’s in the game. The Garmin display will still show the waypoints, along with their names, and the GPS will still guide you there, but you won’t see a magenta line connecting them.

Could this be the problem you describe?

If so, the work-around is to create your flight plan, save it to your drive, then open it in a note editor and rename the waypoints. Then when you load the flight plan the waypoints and all the nav lines will appear in the Garmin displays.
Or you can just navigate between waypoints on your own by following the magenta CDI NAV needle, or by following the DTK heading on the MFD, or by turning on the autopilot and letting it guide you there.

I have had this issue too since the last update, it showed me as going to same airport on nav log, planes heading was set there but couldn’t get any info on my needed heading and the instruments seemed to fail. I ended up just using the Map to find nearest airport and I took off from there. Seems more reliable to just land early than save. You can also try using skyvector or a different way to set a flight plan and just put those headings into the G1000 sorry I can’t suggest anything else as that’s all that worked for me.

I hope you find a solution :smiley:

@SamuraiSax I don’t think you are describing my issue. The GPS indicator is a broken pink line as if it had no signal so there’s nowhere to navigate to. I don’t mean the pink line on the map but the CDI or whatever it is called.

I’m not sure what you mean by “broken pink line on the GPS indicator.” Could you provide a screen shot?

@SamuraiSax I mean the needle on the heading indicator. There’s another pink line which shows on the map on the right screen of the Garmin, showing the path to the next waypoint. I don’t mean that: I mean the pink line on the heading indicator which shows the heading to the next waypoint and also becomes a broken line to show much you are to the right or the left.

So when I load a saved flight, I don’t get the pink line on the map and the needle is missing the middle. It’s like the needle broken line lost its middle. So it’s an arrow near a particular heading and another short line 180 degrees opposite, but it doesn’t show me whether I’m to the right or left of the waypoint.

I also have no way of knowing what it’s pointing to. Maybe it’s still pointing to the next waypoint or maybe not.

As another point, the nav aids that pop up in the sky seem to be telling me to turn around and fly a couple hundred nm. So my theory is that they are telling me to go back to the airport of departure rather than continue to the next waypoint where I left off.

Hopefully this is clear. If not I’ll upload a screen shot.
Mike

Thanks, that was very clear. :slightly_smiling_face:

I guess my next question would be: How did you create and enter your flight plan? Was it generated automatically on the world map using the program’s own suggested waypoints, or did you enter your own waypoints? Did you import the flight plan from another app?

I don’t pretend to have a solution for you, unfortunately. I’m just trying to help you troubleshoot and eliminate all the variables.

Hello,

after you load saved flight, you don’t have FPL in your Garmin. Aircraft fly in this time straight ahead so you need load your FPL again. You don’t need fill FPL at world map, is enough in airplane at parking/flight.

@SamuraiSax I created this at the world map using the suggested waypoints. If it matters it’s a very long flight. EGLL to YSSY.

London to Sydney? Wow, that’s a looooong flight! When I enter this into my world map it shows over 19 hours in a 747! I am pretty sure that exceeds the range of this aircraft. You also haven’t told me what aircraft you intend to use on this flight. That information is important. I don’t know of an aircraft that can travel that far that also has a Garmin GPS and a CSI needle.

I’m trying to help you but before we go any further it would be helpful to know what steps you’ve already taken to solve the issue yourself.

Have you tried a shorter flight? A different aircraft? A different type of flight (VFR, low altitude IFR, etc.)?

Because I have not heard of this problem happening to anyone else it seems logical that the problem lies with how you are using the sim. Keep trying. Keep troubleshooting. If you need more help from the forum make sure to give a full description of your problem and the steps you’ve taken to fix it.

@SamuraiSax Thanks, these are good suggestions. I will experiment. I don’t use the sim much so it may take me a few weeks.