Flight Planner Broken?

Since SU5 whenever I choose Ifr I’m flight planner I still get a direct to route with no other options. Anyone else run into this?

1 Like

upper Left corner of the screen is the option to change Direct to GPS or Airways, when you select airways it will give you more options for Departures and Arrivals ect, you do need an arrival airport to have the option show up though.

I’m selecting IFR airways. Neither low-altitude or high-altitude give me any departure or arrival options. Still shows direct.

Yes, having the same issue. Selecting IFR doesn’t change anything. Departures, Arrivals and Approach boxes remain in direct and automatic without offering any options.

That does seem wrong, i havent flown that airport but it should have DEP ARR, have you tried other runways?
Could be a bug though if it worked for you before.

Doesn’t matter what airport or runway I choose. Was fine until the update. I emptied my community folder before update and it has since been empty. I did install the fbw 320 develop or version. Highly doubt that to be the culprit. I’ve restarted sim. Same issue.

I’ve tried every airport in London and none of them is offering a departure.

Yeah. What a joke of an update. I’ve noticed hardly any difference in fps on a 10700k and 2070 super and and now have to deal with scenery popping in. Another thing I’ve notice and might make a separate thread after making sure the subject hasn’t been discussed, but In the discovery flights my gpu stays pegged at 100% and they are buttery smooth. Always above 40 fps and the smoothest experience I’ve had with the sim. If this can be done in the discovery flights then why can’t my gpu be pushed like that all the time. Temp is staying well within reason topping at about 65c. CPU running pretty light even with so much scenery going on. Anybody else noticed this? My first time trying the discovery flights. I would love to have this performance all the time lol.

I haven’t looked at performance yet. I’ve tried a discovery flight last night and when I landed and clicked on back to menu the game crashed, which hasn’t happened in ages.
I’ll fly around the UK for a bit now but it’s dissapointing that they broke the in-game flight planner which should be such an obvious thing to discover when doing your own QA.

I’ve tried 3 so far and all of them keep the gpu pegged on 100 and I’ve been cruising around for 30 mins or so now panning the camera and not one hint of a stutter. If this can be done in the discovery flights then what gives. Why can’t we get this at all times? Sorry if dumb question lol. Hopefully someone can explain.

I mean from my understanding the gpu can only utilize what the cpu is sending to it. But on most flights I see gpu average around 70% or so and cpu bouncing anywhere from 30-50% or so. I load a discovery flight and my cpu is just chilling under 20% and my gpu pegged on 100% and it’s the smoothest flying I’ve had in the sim since day one. So what’s so different about these discovery flights?

So I’ve now downloaded every update and re-started, and flight planning works for me. It’s not perfect as low-altitude had a cruise of FL420 but it looks ok so far.

Same for me: I literally had my first “crash to desktop” (CTD) since a long time, within 5 minutes after the new update :wink: Just after doing a quick “what does it look like now” test flight and trying to return to the main menu…

However, to be fair, that didn’t happen the second time or so, so it must be a “random thing”…

I had several of them while loading within the first hour of messing around after the update. Been playing for about 2 hours since and it hasn’t happened again. Strange

To bring this post back to the orginal topic, has anyone figured out why the flight planner is only displaying direct departures, arrivals and approaches? I have tried loading tried and tested old flight plans into MSFS but they still appear a stunted direct IFR flight plans. Is this a random issue or widespread?

As I said earlier it works for me now after making sure every update is downloaded in the content manager and a quick restart. Not sure if any of that had an impact but it’s working (so far).

I’m totally up to date with all content - took several hours - but still no SID or STARS. Frustrating but its sure to be a fixable problem - if only I could figure it out. :slight_smile: Fantastic sim!

Yeah I’ve updated all my content and restarted. No luck here either :frowning:

It is a bit of a weird problem, since I’ve had exactly the same screen as OP and then it suddenly worked. And yes, it is a great sim. I’m currently sitting at Gatwick looking at a busy airport with a low/mid PC, everything at High and 30fps. So far so good. Hope it’ll get fixed for you guys too, and soon.