Flight simulator does not start

The autostart and the Community are empty.

can someone try to look into windows event manager-> windows log → system if there are display warnings for the nvidia driver? i have an entry for for every crash

edit: works again! updated nvidia driver and im in the main menu again. i dont have any answer why suddenly a driver doesnt work anymore, i used this version since 1-2 months without any issues

1 Like

All drivers are up to date.

do a reinstall of driver. look it says d3d11.dll. thats dx11, i had the same 30min ago. it just worked again after updating

This is a directX issue I believe, maybe try reinstall dx.

yes… can be helpfull.

On other side:

might these game a bit to much for that GPU :wink:

( a GT card is just far away from a GTX )

https://flightsimulator.zendesk.com/hc/en-us/articles/360013463459-Minimum-Recommended-and-Ideal-PC-Specifications-for-Microsoft-Flight-Simulator

1 Like

I have the same with a previous computer and now with a 5900x ryzen and 3080ti it’s the same … this game is a joke.

we seen your unspecific reports with no additionals informations already in different topics. May be you can choose one topic and describe your issue exactly, give addtional informations, and may be you get usefully hints then.

Same with me at about the same point in the initial program load. The behavior just started after the latest patch release.

and you own also a nvidia GT730 ?

1 Like

NVIDIA GeForce GTX 1060 discrete in my Surface Book 2. Here is my Event log:

Faulting application name: FlightSimulator.exe, version: 0.0.0.0, time stamp: 0x00000000
Faulting module name: FlightSimulator.exe, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x0000000001cd5745
Faulting process id: 0x22ec
Faulting application start time: 0x01d7906a14d00f0a
Faulting application path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.18.15.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Faulting module path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.18.15.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Report Id: 0a1f3764-a0ad-47d7-8145-3df4301d4208
Faulting package full name: Microsoft.FlightSimulator_1.18.15.0_x64__8wekyb3d8bbwe
Faulting package-relative application ID: App

Also, no Community content or paid content.

yep… thought so…

Then it’s better to join into the big existing topics related to 1.18.xxxx .

As example:

There are may be others too…

PS. the user you answered know these topics too and reported its own issues also within these. Important for the forum are the Votes. And we should not split the Votes to different topics.
The issue from OP seems possible more related to its GPU and as you can see, he reported an specific error where the dx…dll is mentioned.

Thank you for pointing me to the other thread. Thank you also for explaining the Votes.

1 Like

All - In another thread I posted my experiences with MSFS and the Gaming Services error I keep getting. FWIW-I determined it to be my aftermarket Virus and Firewall Software. How is this germaine, well. It’s my unproven theory that aftermarket software is more agressive toward things which it perceives as a possible threat, even when those little things are from a trusted vendor, i.e., MS Store. I have proven this to me, at least 5 times over the course of the life of MSFS for over year. Even before retail release, my aftermarket SW prevented any, and I mean any of the beta files to download, even though my system was up to date. Could this inadvertently be causing your issue. Possibly not based on more experienced above, but if not using the Windows defender and using something else, take it off and see if that helps. Two weeks ago when V5 was released, I had previously removed my aftermarket Virus and Firewall, but it left something behind, which prevented Gaming Services to download. and being old, I went at the issue backwards and ended up rebuilding my PC from the OEM install USB drive. 5 days later, plus the 20+ hours necessary to get game back loaded. It happened last evening again, but this time I knew what to do, uninstall aftermarket SW, clean out any old files of SW, restart between both times. Then ran the fix I am going to print here, and it finally worked.

Here is the fix, published on one of the forums a while ago.
Gaming services not installing

When I installed Gears 5 My computer stopped recognizing Gaming services as installed so it would take me to its page on the Microsoft store so i followed this:

Try reinstalling gaming services. To do this:

Launch powershell as an administrator and enter

“get-appxpackage Microsoft.GamingServices | remove-AppxPackage -allusers”

In the same powershell window, enter

“start ms-windows-store://pdp/?productid=9MWPM2CQNLHN”

Install the app on that page, including accepting the UAC prompt when shown.

Try installing the game again.

Hope this helps. I am sort of happy to say, trying to fly again, using AP in 747, and not having any sucess, but Its me more than the game.

2 Likes

and you assume copy/paste the same content in different topics is better than LINK the posts ?

Also, there is a official FAQ for Game-Pass-Users which mention that alread:

https://flightsimulator.zendesk.com/hc/en-us/articles/360017894499-Xbox-App-Game-Pass-Troubleshoot-game-installations-on-a-Windows-10-device

I assume OP read this allready.

I thank everyone for the help. I bought a new graphics card (Geforce GTX 1050 TI) and I have to say … The game is running !!! No I am happy :smile:

1 Like

MichjaMMA, I foud my information on another source. Since I dont xbox, going to there help is useless for me.

not sure where you read in FAQ that it is created for a xbox device only :rofl:

Xbox App /Game Pass - Troubleshoot game installations on a Windows 10 device

Did not read it, assumed for xbox only. My mistake. Regardless found solution in another place.