Flight simulator.exe - application error

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the Community Support section.

No mods, Community fie disabled

Brief description of the issue:

At start of the sim after SU15 following message appears: Instruction on address 0x00007FF6DF30E020 refers to memory address 0x00007FF6DF30E020, operation " written" cannot be performed with the memory. Hit button “OK” o finish the game.
Fault code 0xc0000005

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

Happens every time I attempt to start simulator

Many issues may be due to an outdated graphics card. Please state your Graphics Card Driver Manufacturer (NVIDIA, Intel, AMD) and Version (Learn how to find your current graphics card driver version):

NVIDIA , 552.44

PC specs and/or peripheral set up if relevant:

CPU Intel(R) i9-9900K; GPU RTX 2080TI

Build Version # when you first started experiencing this issue:

After first start of simulator after SU15 (in fact, after download the update simulator failed to start)


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Hi @Technic65 ,

Thank you for this report. We’ve moved your topic into the User Support Hub.

The Bug Reporting Hub is for posting suspected or confirmed bugs that other users are able to reproduce without duplicating an existing bug report. Using the template or providing all the relevant information about your bug and sim setup is required in order to provide valuable information, feedback, and replication steps to our test team.

If you are not sure if your issue is a bug or need further input from the community, please use the User Support Hub category. If the community can replicate your issue, first search the Bug category to see if there’s an existing topic. If it already exists, contribute to that report. Duplicate bug reports will be closed.

If you believe it is a new report and no duplicate exists, then create a new bug topic using the provided topic template.

All issues caused by or involving third-party addons/mods should be reported to the third-party developer. Assure that no addons/mods are used when reporting issues in Bug Reports.

Have a look at all existing topics related to the “Fault code 0xc0000005”, maybe the solution is in one/some of them:
https://forums.flightsimulator.com/search?q=0xc0000005%20in%3Atitle%20status%3Aopen

Hi,
Thank you for various tips. I read them all, but except of the error code 0xc0000005, I haven´t foundt too much similarities. All post speak about crashes of running sim, but in my case sim just refuses to run. I have realised, that I have just downloaded mandatory changes, when this problem occured. Therefore I haven´t installed the full SU15. I was not aware of this, till I checked the files in the App.Data/MSFS Packages/Local

same here, impossible to start the sim. after 20 seconds (strarting/syncronizing) this message appears

Already updated xbox app
No clues
Please advice

Hi,
I have tried everything to find solution. According to Event Viewer, the problem is application Microsoft simulator.exe. Is there any way to get uncorrupted application Microsoft simulator exe or some way to repair it ?

You can use the Xbox app and repair the sim install as shown below. After you click on the sim just click on the 3 dots to the right and then manage.

Thank you for the tip. I tried it, but everything remain the same. Game crashes with code
0xc0000005 with text: Application error

Next step I would recommend is to check for corrupt Windows files.

See this link to verify Win 11 files

I run DISM and then SFC, received message that corrupted files were found and repaired. Restarted computer, try start MSFS - the same problem. Any idea ?

Before retrying the sim after repairing the files did you reboot your computer? If the error persists then there is a possibility that there are deeper issues within Windows and a reinstall of Windows is probably needed.

As the problem is, according to Event viewer, MSFS.exe, do you think, that reinstallation of windows will help ?

I know you’ve already did a repair on the sim files and nothing was found and you can always remove then reinstall the sim if you have not done so already. If that doesn’t work ultimately I believe you’ll need to reinstall Win 11.

OK. I tried to avoid sim reinstallation, but now it seems the best option. Nevertheless, thank you for help

1 Like