Flight systems out of cockpit view gone

After resetting the assistance options, I seem to be missing some information I previously had displayed. Any ideas on which setting it is as have tried various but they’ve not come back. I have attached some photos as not sure I have explained myself well. How it is now:

How I would like it to be:

I want those displays to be visible but they no longer are. I have spent some time toggling various settings but just cannot find it. Any help would be appreciated. I looked on a YouTube video but that selection was not in my list in the general options.

Options > general options > assistance > user experience
Turn on
instrument heads-up display - chase cam
apply and save

Thank you that has worked. Next problem to fix are my rudders that have decided not to work today so staying on the runway for takeoff is super hard. I go into the control options and they are doing what they are supposed to but then load a flight for takeoff and they are not responding. Any ideas?

You’re very welcome.

Assistance options > piloting > set hard

apply and save

Also turn off AI via ingame toolbar > flight assistant

All of these are off.

Also turn off Piloting settings via assistance options.