Floating Uluru at a terrain LOD, shenanigans

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.
Are you using Developer Mode or made changes in it?
Brief description of the issue:
Uluru floats on top of its low-resolution terrain bump. Teleports back to ground level at close approach (tried to clip under the rock), which is fun.
Provide Screenshot(s)/video(s) of the issue encountered:
Attached a tiny clip and a screenshot.

Detail steps to reproduce the issue encountered:
(edit) Max LOD. Flew towards Uluru from East. Same happened when circled around from the West.
Did you submit this to Zendesk? If so, what is your ticket #?
99992 (edit: marked as solved in Zendesk)

That’s weird! I was just there yesterday and I did not see that. But I gave it a vote, anyway!

Might be due to a specific LOD combo? Mine was maxed out.

I don’t think that comes from terrain LOD but comes from the Objects LOD

Well, to me it looks like the separate Uluru model is sitting on the elevation model (instead of being fixed in lat, long and geocentric height), and the elevation model changes according to terrain LOD under the Uluru model. You can see the elevation model being refined to flat approaching the rock, and when the terrain goes flat under the centroid of the Uluru model, the rock comes down to level. The rock itself doesn’t look like to have a visible LOD jump - unless the LOD models are centered differently as well… and of course it’s a bit hard to see 1-to-1 changes when the rock jumps several hundreds of meters :smiley:.

Bug was marked as solved some 20+ days ago in Zendesk, but is still there, after a couple of updates. Vegetation has disappeared, though, and the initial LOD jump as mentioned in other threads is stillt there as well :roll_eyes:

I’ve seen this happen, months ago. There is a wrong elevation or position in one of the LOD models most likely. It was jumping up and down for me depending on the angle or distance…

This was 5th October, 2020…

Over Yulara it was fine.

I did a drone flyby of Uluru after landing at YAYE. I don’t seem to have the LOD issue.

Just flew past today and Uluru was fine at a distance but then went the weird doubled-up when I was within a few NM and when I got further away it was fine again. After landing at YAYE I could see Uluru as normal.

Same thing with me, as I got closer it got weird, but from a distance was fine.

Had this issue just today as well…

Flew there this weekend and it appears to have rendering issues up until about 0.5 NM from Uluru… Looks really good up close but from far away is a bit disconcerting.

Was disappointing when I flew half way across the Australian deserts to see this floating mountain last night. :laughing: Please vote to fix.

Had the same, rolling cache was on and reset but I don’t think that makes a difference. It wasn’t like this for me until after SU6.

Sooo… did the World Update fix this?

Did it fix it for you? This was not an issue for me before or after the world update, so I’m curious to know if you are still seeing this.

Yes, Uluru no longer floats for me! I don’t think I noticed a bump in the terrain either at the “floating LOD distance”, now, which I guess was the cause.

Uluru still does pop into view a bit awkwardly… but at least it now stays on the ground :).

1 Like

Awesome! You may want to ask in Community Support and see if there are any settings you can tweak to help minimize that.
In the meantime, though, I’ll close this. Glad it’s solved for you!

1 Like