Flybywire A320 Lights

Mod edit:

Hello everyone!
After Update V, the following lights can no longer be activated in the A320:
Landing lights, taxilight, winglight and beacon. Can anyone help me or does it need an update from Flybywire?


Hallo Zusammen!
Nach dem Update V lassen sich im A320 folgende Lichter nicht mehr betätigen:
Landinglights, Taxilight, Winglight und Beacon. Kann mir jemand helfen oder benötigt es von Flybywire ein update?


1 Like

Same here , cannot operate those lights also on the A320 FBW hopefully a fix is coming

1 Like

In addition, I have all the buttons and toggle switchers in cockpit flashing with blue light when I point my mouse on them. I didn’t change anything in my settings but it appeared just after update(( How to remove it?

1 Like

Go to options, general options, accessibility , then toggle legacy under cockpit interface system , click apply to save

Thx! It helped! I just didn’t go to these settings any more after making all changes for the first time after purchase so that I just forgot what these optins are all about)))

Nor did I , still can’t get the lights to work though
Hopefully FBW are aware of this if they can fix it

1 Like

I had the same thing. I also noticed that I can’t load a flightplan into the A32NX either.did anyone else have that?

Same here, lights don’t work.

Tryed to load a Flightplan with Simbrief, didn’t work (EDDN-LSZH). Airport not in Database…seems there are missing some Airports.

Second try EDDF-LIMC worked fine loading with simbrief

Oh my flight plan was also with LSZH too so maybe that’s the problem, even though I planned a flight into there and it worked days before the update

Hello guys same thing happened to me, I was using the experimental version and the lights were the problem, too, so I read in the flybywire Facebook page the experimental version isn’t updated, I switched to development version and the lights work fine, the thing here is after taking off when the plane asks you to switch the throttles to CLB, it doesn’t, and the sign in the PFD which marks LVR CLB is ON the whole flight, so that causes problems changing flight level so you have to change flight level using the vertical speed knob, but that causes speed reduction, so it took me more than an hour climbing to FL380, so it’s a mess I hope it is soon fixed, if you have any suggestions, please let me know.

I’m having similiar issues.My FBW A320 is completely broken,unflyable since update 5.
This new Hold/Lock function they have implemented doesn’t work i cant go from managed to selected modes on the autopilot.Its rubbish so i went back to the standard A320 and it works but the feature itself is a step backwards i prefer the old way.
I also noticed the standard A320 started caneoing randomly at cruise altitude,nothing i did would stop it.

I found a solution. Now everything works, also the FlyPad.

Go to Content Manager and search for A3NX, select it and delete it. The Delete Button will appear on the right bottom of the Screen.

Delete it from your Community folder and do a fresh reinstall via the FBW Installer (Dev Version)

Do not use Live Weather.

All Airports in the MCDU are now available again

Happy Flying