Frequent CTD - WwiseLibPCx64P.dll

Are you on Steam or Microsoft Store version?
Microsoft

Are you using Developer Mode or made changes in it?
No

Brief description of the issue:

Windows 11 - Frequent crashes with the WwiseLibPCx64P.dll. Very latest update from today.

Safe mode makes no different. Predominantly in VR.

Often crashes at the same time as a button click, or starting push.

Different aircraft, (mostly tried with Aerosoft CRJ)

No joy

Detail steps to reproduce the issue encountered:

Cache Deleted
PC restart (multiple)
Latest updates
Safe mode
FSUIPC uninstalled

PC specs and/or peripheral set up of relevant:
Windows 11
Quest 2

Build Version # when you first started experiencing this issue:

Latest

I’m getting the exact same. Tried everything, restarts, cache, safe mode, empty community folder etc…
Randomly happens on a control input (any) axis or buttons - none specific.

1 Like

Glad I am not the only one. I’ll sit tight for now before doing anything drastic.

To fix it :

  • Disable Nahimic Service and uninstall Realtek audio drivers.
  • Update your drivers (I recommend Avast Driver Updater, it’ll check ALL your drivers).

I tried to do this and so far CTDs have gone (tested on a 20 minutes flight and I’m going to test on a 1-2hours flight tomorrow).

2 Likes

same here, vanilla premium no mods
w11 3080 5900x
crashes @ multiple stages of the game, no longer than 10 mins in

had glorious performance up until yesterday

did not check which dll was the cause, but it made me delete game for now.

nice :slight_smile:

can you add this info in your topic too :slight_smile:

EDIT : @aceridgey => there is a forum search function Search results for 'WwiseLibPCx64P.dll order:latest_topic' - Microsoft Flight Simulator Forums

2 Likes

Thank you, I did a search function and don’t use a Process Lasso :wink:

1 Like

does the sound-driver update ( and/or disable nahimic ) helps in your case too ?

As many others are now posting in the forum, disabling Sonic Studio Mixer fixed it for me. I have done
5 hours today totally CTD free.

Windows Settings > Apps > uninstall Sonic Studio III. Then restart Windows. You may have to remove the entire ASUS Sonic Suite

I don’t know if Sonic Studio is only relevant to Asus MB’s but worth a look if you have it.

I’ve got the same issue with WwiseLibPCx64P.dll , but your Fix doesn’t work because I have both of the drivers not installed. Somebody has an idea?

if you get this error allways an easy check whether your sound-drivers are involved is to disable the windows audio service. Yes, you have no sound , but in case you no longer get the error, you know where you have to search the problem ( sound drivers ). Main cause was often the Nahimic service.

THANK YOU SO MUCH…
I was going crazy… uninstalled the drivers and got rid by the way of additional sonic output devices that were already driving me nuts.

If non of these fixes work, uninstall Razer Cortex