Fs-base-propdefs not install

Hi evryone,

I saw on the dowload manger from MFS2020 that the installation of “fs-base-propdefs” is missing.
I cant donwload it, even if I try to log in and out from xbox and the store.

I try the reset of the app and the it redownload the all thing expect this part (cf. picture).

The folder is missing and I cant download it neither find it ?

Anyone have this issue happened ?
Any solution ?

Thanks

Hi @Hahael,
I’ve moved your topic over a few subcategories to #bugs-and-issues:performance
That area is for installation issues.
Thanks!

Does MSFS give a dialog about the fs-base-prodefs, something like “a newer version required”?

`After downloading the latest world update 1V and latest MFS update 1.15.8.0 when I try and play the bush trip Pyrenees and Alpes-Bordeaux to Mt Blanc I get the following message,
‘The following content is required to run properly-fs-base-propdefs-Required version 0.1.2’
Any help to correct this will be most appreciated.

Thanks for that.

Hello,

MFS say that the fs-base-propdefs version 0.1.2 is requiere.
But I cant find any “fs-base-porpdefs” files or folders because it wasn’t download at all.

@Hahael @ViewingJam73620
There was a small update today for NavData and a patch for WASM. Could try updating to see if you still get the propdefs new version?

This update is “in-game” and will not come from the Client (MS Store or Steam)

https://forums.flightsimulator.com/t/small-update-navdata-april/394445/2

Thanks!

The small update was 36 GB for me, don’t ask why. I was up to date before.

Hi Hester,
I downloaded that small update and still have the same problem. Everything else seems to be OK but just cant play the bush trip and still get the same message.

1 Like

Same requirement for me.
Have you found the solution?

Unfortunately not. I still cant fly the France bush trip because of the problem listed above. I guess we will have to wait for the next update where the missing file may be corrected.