FS CTD when I switch to VR, Help Please

FS works fine in monitor mode, fairly smooth in 4K ultra settings. No CTDs. However, FS does not like my VR setup. When I switch to VR, FS CTD every time? My VR, Oculus Quest 2, headset has the latest update so does the Oculus App. Have not played FS VR for several months, unable to find a cure. Help Please.

Since last update I have this issue with my HP reverb G2. Unplayable for me at the moment in VR. At least I could do a couple of flights when I entered VR after I loaded the flight and pressed “FLY”. But today even this didn´t work. You need to send a bug report too.

I have the same issue with the G2.
Have not really worked since SU11 :frowning:

If you haven’t already, perhaps you guys can try what fixed the crashes for me: Rift S to Reverb G2 upgrade and THE setting that made it work

Same here. I even reinstalled Win11 and MSFS SU11. Tried VR after each tool I added. Everything was ok until I added GSX pro.
So my question to you guys: Do you use GSX pro (couatl)?

Problem Solved. After checking Event Viewer, I found it was Open XR Toolkit that was causing the FSVR CTD. FSVR now runs OK. Have to find out why this happens.

I found out the same. Uninstalled OVR toolkit and problem is solved.

crash pc… …pimax 5k+
3080ti i7 7700k 650w alim is it a too small config?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.