Fs2020 nose wheel steering

I have been enjoying MS FS2020 for about 1 week. All went well. Yesterday I was unable to steer the plane down the runway. I do not have rudder pedals. I use my Honeycomb Yoke and the x-y axis gave me nose wheel steering when the plane was on the ground and the speed is slow. Now the plane turns violently to the left and I have no control.
I don’t think it is a Honeycomb problem but rather a FS2020 software problem. Or I have hit a button by mistake and disengaged the rudder control.
Microsoft told me they do not support the program only the Window’s platform. I can’t find a way to communicate with Asobo. It is very frustrating. Hope some one can help or tell me how I can get some help.
Thank you

1 Like

Hey @ROTAVQ2, welcome to the forums!

Do you have your rudder bound to the RUDDER AXIS?

Thanks Sartanius:
I do not have rudder pedals.
When I go to controls and look at my Honeycomp Yoke the Rudder Axis says button 9/11 and 10/12 but they have never worked. I always just used the ailerons to steer the plane on the tarmac.
I just noticed that I can control the ailerons with number buttons “0” and “enter” but i would still like to get back the yoke function steering.
Any ideas?
Have you ever been able to reach out to Asobo?
Thanks again for the effort.

Nose wheel steering A320 suddenly stopped working.
No reasen for that, because it worked oké before.
The ailerons work fine with the controller, bud the nose wheel not.
Nothing I tried helped to solve this problem.

  • I disconnect and connect the controller.
  • Re-start the computer and the sim.
  • I also did a reset of the control settings, but the nose wheel steering is still not working as it shout be.

Does anyone else have this problem and now what to do about it?
My last option is to reinstall the sim, but I’d rather not do that.

1 Like

Don´t unistall the game it wont be useful any way… I did it and have no results


in my simulator FS2020 the rudder moves from a small turn of the joystick directly to the extreme position, right or left. Because of this, Cessna or Airbus are very tricky to steer on the runway. That is, the rudder has only two positions: In the middle or completely on either side.

This is happening with the new Airbus (Thrustmaster) controllers and also happened with the previous second brand controllers. In addition, this is done with the Enter command on the keyboard. The rudder goes to the right extreme right away.

Other steering directions and throttle work well.

The controllers have been calibrated correctly and all settings of the FS2020 simulator have been tested. These steps will not help the problem. Also, the FS2020 has been completely reinstalled and does not help.

Miraculously, in my other simulator, the P3D4.5, there is no problem, even though the P3D4.5 is on the same computer and I use the same joystick and throttle.

Many simulator enthusiasts do not have this problem in the FS2020.

What can I do to get the rudder to follow the joystick movement correctly?

Today is a day of joy for the FS2020 sim!

Our family member (ICT professional) got the joystick to work properly for the rudder as well. Now the movement of the rudder is analogous to the rotation of the joystick, as it should be.

The fault was in the calibration of the stick. The drivers for the Airbus stick apparently had been installed automatically and could no longer be calibrated, even though the Thrustmaster calibration table was displayed. It also showed that the rotation of the stick works on / off in the green bar.

The initial calibration of the stick was reset according to the instructions below and the stick was recalibrated accordingly. This solved the problem!

1 Like

I use rudder pedals and my rudder control is fine, but on the ground, the rudder is horribly overcontrolled and I slew all over the runway on takeoff. What is the best way to modulate nosewheel steering but not change rudder control?

Does it street towards 330 degrees? I have a bug in light aircraft where they pull violently to which ever side is closer to 330 when on the ground. But behave normally in the air.

I’m having the same issue. I’m using a TCS Airbus sidestick and the rudder is mapped to the x axis twist on the stick. Worked perfectly for a couple of flights and now every aircraft won’t center , instead they veer either to the left or right. This even swaps during taxying to a point where you cannot even line up on the runway. After you take off, it goes back to normal

My Fs2020 C172 jumps all over the runway but my Xplane C172 works perfectly. Same Thrustmaster 1600 joystick.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.