Fsrealistic + VR and headmovments, how to disable?

I have fsrealistic configured per the manual, basically there were two settings recommended to change, but i feel like there is head movement even in VR mode.

Is this accurate that there would be, and if so, is there some way to turn off head movment alltogether (i have a dofreality dof chair so that is counter productive).

I see the option to disable it in first person mode, but not in general.

Any thoughts or experiences?
Thanks in advance

From memory there are several settings that affect the movement of the camera inside the cockpit.

Turbulence
G Force/Over G
Flaps stress
Overspeed

There may be others.

hmm ok, but probably no way to disable head movement, i guess the goal here was to show airframe movement only

I know there is a VR specific head movement setting in the FSRealistic control panel. Have you tried turning that off?

I believe Breathing is another you want to turn down. There is something in the FSRealistic manual that mentions the settings to turn down for VR

Edit it sure does:

image

2 Likes

yeah i did those steps

The only thing i saw specific to movement seemed to be for first person mode

I have a Dof Reality H3 and I think you probably need motion compensation. I’ve only had my H3 for a month or so and it hasn’t bothered me enough to work it out yet, as I’m still amazed by using the motion simulator in VR, but I’m sure I will do at some point in the near future.

If you are using the Sim Racing Studios software, you will find details on their website.