G1000 and G36 issues after update

about half the times I fly, the G36 won’t start at all. It cranks, but won’t turn over. I was flying it a bit before that and everything was fine. Not sure what that’s about. I’ve tried opening the throttle and setting the mixture full rich and then running the fuel pump for 5 seconds or so. Basically i’ve done everything i can think of and it still won’t start. If I restart MSFS and go into it again, it will sometimes start, other times not. i had the g36 improvement mod and the g1000 working title mod, but i’ve removed those in an attempt to isolate the cause and it seems no different with or without them.

Additionally, the times that i’ve gotten it started, the G1000 is either totally or partially non-responsive.
This last flight, the transponder button wouldn’t click at all. and then the next flight it worked fine.

I’ve never had issues with this game until literally this week. The only thing I can attribute it to is the latest update. there was a period of 6 months or so where I didn’t play it, so i had to do a big update last week when i started playing again, but after that it was fine until this week.

would reinstalling help?

Same problem here. I’m flying with the C-172 SP (G1000) tho, but it’s the same.
AP can’t be shut off, input delays are horrible and it works worse than even before.

I don’t think that re-installing the game will help.
They done effed it up once again.

And not, I do not use mods

1 Like

Before you do that try just removing and reinstalling the G36 through the content manager. Also do you recall what the temperature was like when you had issues starting? It gets a bit more temperamental above 30C.

I don’t recall the temp, but it was morning in the summer in TN, so likely in the 70s - 80s F. I can find no correlation on the starting issue, but I suspect the g1000 working title mod for the G1000 issues. Still testing that theory, but so far i’ve started one flight without it where the G1000 worked, and then i intalled the mod and started a flight and it seemed to come back. Could be a coincidence, so i’ll monitor. Not sure if that could affect the engine issue too, but it seems unlikely.

will try removing and reinstalling the G36 as well.

maybe a stupid question, but now i’m paranoid. The option in the content manager says “delete”…I’m assuming it’s not a permanent delete and i’ll still be able to see it and reinstall it?

I can not activate the G1000 in the G36 with mouse-click! The power button in the right bottom have no function… What is wrong?

If you have workingtitle-gx mod installed, remove that. Its bad thing :skull:for 1000g mod. I think it a bad for the g36 mod too.

i just have workingtitle-g1000, i’m assuming gx is something else…

The working title gx mod is for the Garmin G3X units, which are on different planes. They should not interfere and I have them both installed and don’t know of any specific problems related to the combination of the two of them.

There’s definitely something up with the G1000 workingtiltle mod. I realized I was running an older version, so I updated to the latest (i think) which was 0.7.3, since i had had a successful flight without it, and MSFS wouldn’t even load. I would get to the pre-flight loading screen where it says “ready to fly” and it would lock up. I tried this twice, and then removed the mod and then the flight loaded no problem. I’m sure there are other issues at play, as i was having issues without it, but i think i’m going to stay away from the mods for the time being…

The reason I was trying to load the mod again was because i started a flight and my manifold pressure was “NaN”, which obviously is no good, so i thought , i’ll try working title mod again, and i had noticed there was a more recent version. I dunno. I’m giving up. this isn’t fun anymore…glad i have a VR headset and the bravo throttle quadrant currently being shipped to me…ugh. i guess i can go back to x plane until MSFS gets its sh*t together…

I fly the G1000 Working Title mod almost exclusively and haven’t experienced any issues after the last update, so provided you are using the latest version, it is working with World Update 5.

1 Like

I’ve had the Robert Young Turbo mod and WT G1000 v0.3.7 since World Update 4, no issues loading the sim. Main Menu every time. The WT mods are very stable. it could be another mod that might be conflicting with the WT nav unit.

1 Like