Game always crashing on the loading screen!

So, I opened the game, went through the process of installing the 91GB which took 5 hours, and then configured the settings. But when I pressed continue, the game crashed while showing the Cessna Skyhawk on the loading screen. No matter what I do, I have tried everything, it doesn’t work.

Note: Before the crash the sound always becomes distorted.

Any help would be appreciated!

1 Like

Same issue here. Did you also get the error while launching the game that " Your computer does not meet the minimum requirements. As a result, you may experience errors during game." Like that?

1 Like

Yes, I got that liitle window and I pressed OK. The game went to the loading screen, but then it crashed

1 Like

Yes I get it everytime. I tried everything but nothing can work for me. If you find any solution just help me here too. It will be great help from you. Thank you.:slightly_smiling_face::slightly_smiling_face:

1 Like

I got the same error I thing IT occurs because the settings tha I did. I got the following error on Event Viewer:
Faulting application name: FlightSimulator.exe, version:, time stamp: 0x5f2ed221
Faulting module name: d3d11.dll, version: 10.0.19041.1, time stamp: 0x84d2d982
Exception code: 0xc0000005
Fault offset: 0x000000000012c360
Faulting process id: 0x43c4
Faulting application start time: 0x01d67635f24998ef
Faulting application path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.7.12.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Faulting module path: C:\WINDOWS\SYSTEM32\d3d11.dll
Report Id: b0a78244-a925-4152-a862-13156702e33e
Faulting package full name: Microsoft.FlightSimulator_1.7.12.0_x64__8wekyb3d8bbwe
Faulting package-relative application ID: App

I´d like to know how to reset the settings and configure Flight simulator again.


I have the exact same crash log when I see it in the Event Viewer. Honestly I don’t know how to reset the settings but I would really like to know, so that we can all get this fixed!

1 Like

You mean the graphics settings of the flight sim? The settings file is located at:

C:\Users\YOUR USERNAME\AppData\Roaming\Microsoft Flight Simulator\UserCfg.opt

You can open it with notepad and edit the settings manually. Note this is a hidden folder normally. Type %Appdata% in the windows search bar to navigate there quickly.

1 Like

So how can we fix the error any solution?

1 Like

How to edit that file, can you tell us in detail plz.:pray:t2:

1 Like

Thanks a lot for the information.
For me the corret path is C:\Users\user\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache, I renamed the file to Usercfg.old and run the Flight Simulator again, the new file was created. The problem still occours, In my case I think I am suffering a problem with nvidia geforce gt 610 video card driver, I will keep trying to solve the problem maybe I open a support ticket. Any news I will inform here.

1 Like

I have the same problem… :frowning:
I gonna try reset the configurations.

1 Like

If you mange to do that, please tell me how, so I can do it too!

1 Like

I can not reset the settings.
But i resolve the problem of the craches with this :

1 Like

I receive the same error message. I believe the issue has something to do with the integrated Intel 4000 graphics, and the discrete AMD Radeon GPU. In the UserCfg.opt file, I do see the AMD GPU listed, but that’s when the game crashes each time. When I forced the computer to use the integrated card, everything was fine – except for the performance.

I believe it does not like my Radeon drivers for some reason. Hopefully AMD, or MS will release a solution to this problem in the near future.

It looks like I have to same problem as you did you manage to get it working?

I have the same issue.

You can check this video, it might helps you.

From my side, I am updating windows (windows 10 version 2004) so let’s see if it works…

System Specs???

My computer was crashing at the Cessna loading screen. I have disabled the NVIDIA graphics card display adapter in the Windows Device Manager menu. By using just the internal Intel UHD graphics card (I kept that enabled), the game now works, albeit slowly at low resolution. So the issue seems to be with the NVIDIA graphics card, adapter. My next challenge is to get the game to work with the NVIDIA on.

Here the same thing. I disabled my Radeon Card and use only the Intel UHD graphics :frowning: and the simulator works, but if i change the devices (Radeon on UHD off or the two on) the MFS crash again :frowning:

Mikkel7588, thanks for letting me know. If you are able to find a solution, could you please let me know?