Gaming Services nightmare

Hello everyone

This Microsoft store -gaming services issue is driving me insane. I can’t get gaming services or flight simulator to download or run again. For 6 days now I tried probably every suggestion on this forum and none are working. Tried the deleting of the keys,deleting of services, tried to reinstall win10 via media creation tool. Someone suggested -go to C:\Program Files\Windows Apps find 2 gaming services folders take ownership and delete. I was able to delete only one folder. The other folder kept on saying you need permission. I took full control and or ownership permission and yet it still just won’t let me delete it. I think this is why I can’t get gaming services and the flight simulator game to work. Is there anyone who knows how to delete a windows apps gaming services folder bypassing the stupid folder access denied /you require permission to make changes? I changed the permission to administrator full control it doesn’t work for me. Please someone HELP

2 posts were merged into an existing topic: MSFS Launches MS Store for Gaming Services

Hi @MuralSeven99634 !

I’ve merged your post into another topic about the same issue that has more votes, so that we can keep all responses to this issue together and importantly so votes don’t get split between the two. Feel free to continue the discussion over on that thread, and I hope you manage to get your issue resolved.

Unfortunately the forum software doesn’t allow us to merge votes, so if you voted on this topic please recast your vote on the combined thread.