Get rid of "beeping"

Hey everyone,

I dont know what the hell happened but Ill get this noise all the time and I cant get rid of it. And I also dont understand why pushing a wrong button transfers to every new flight. Not matter which challenge I start, Ill get the same issue.
Why is this game so unforgiving ? :smiley:

you’re doing fine, just a beacon :wink:

Outer VHF Marker Beacon - YouTube

Instrument Landing System (ILS) / Marker Beacon - YouTube

Marker beacon - Wikipedia

1 Like

Thank you for those links but is there any chance you could also tell me how to turn it off ?
Sorry for the dumb question, but Im not accustomed to these types of planes yet.

Not a dumb question at all, I can’t remember so I will check when I am in front of the sim and let you know, I usually fly other (smaller planes)…

It happens in all planes, in every mission and challenge.
I dont know how something like this is even possible. I mean why would a single setting transfer to all other modes ?

I guess by default all planes that have a NAV radio will play these sounds in the SIM, so you’ll have to learn how to turn them off in each plane or learn how to ignore them!

This post was flagged by the community and is temporarily hidden.

in the Cessna 172 it,s easy, the audio mixer panel is above the GPS units

just disable the one that says MKR (circled) and the markers sounds won’t be audible, you’ll just see the O M and I lights when flying over the markers

look for something similar in other planes, for the 747 I don’t know, seems like the buttons that control sound in the center console between the seats are inoperative, so I’m not sure how you are supposed to select what you want to hear… maybe someone else here knows

Thanks for nudging me into the right direction.
Ill figure out the rest later.

1 Like