GPU section reads zero

Hi, I have a new build and moved over to Ryzen 7800x3d from an intel chip, video card is a rtx 4080 super. I’m new to the AMD world so not sure about a lot. I am trying to get my settings straight and am looking at the built in frame rate counter to help. The GPU Computer section reads zero and I am not sure why. The Ryzen came with a built in AMD video driver so, I am not sure if that is messing things up. The frame counter says GPU Mem: 7.17 GB/14.921 GB. What does that mean? Is it looking at two video drivers? Thanks, LouP

Can you post a screenshot of what you are seeing?

Also launch task manager, performance, select your GPU and take a screenshot.

The spikes you see translate to stutters as performance goes down on me. I wonder if one of those wasms are the culprit. I am not even sure how some of them got in there. Also, I have the frames locked at 35 in the nVidia control panel. LouP

CPU does clock up to over 5 gig under load during msfs.

That’s simply used/available VRAM.

1 Like

I suggest watching this video. You will get the best results when your CPU and GPU latency is balanced. In the Dev Mode counter you’ll see ‘Limited By’ rapidly flashing between ‘Main Thread’ and ‘GPU,’ and the latency numbers for both are closely matched.

It is weird that your GPU shows 0ms. Maybe make sure the sim is using the correct GPU.

Also, I suggest adding the sim folder to the Windows Defender exclusion list. And definitely unisnstall any other 3rd party antivirus software, like Norton, McAfee, etc.) They’re not necessary, and can negatively affect gameplay.

Task Manager will display 2 GPUs:

  1. Discrete GPU, Nvidia
  2. Integrated GPU in the CPU, AMD

[Edit - removed, as I was totally misinterpreting what the OP wrote, & @MSFSRonS kindly corrected me!]

1 Like

My PC has the iGPU enabled in the BIOS.
So, it displays in Task Manager.
But nothing is connected to it.

Task Manager shows ii as GPU 0 with 0%.

My bad. You are correct - I was totally misinterpreting what the OP wrote. :face_with_diagonal_mouth: