Graphic artifacts on texture surfaces

Hi, I am sending a few screenshots from the simulator and I wanted to ask you if you can see graphic artifacts in the form of a shredded surface. As you approach the texture, the artifacts disappear, while the distant textures appear to be joined by multiple squares and you can see the join lines. I think the screenshots will explain what I mean. Is it normal? All settings are on ultra. On youtube videos, I did not notice this in other MFS users who use ultra …

1 Like

Wich airport is this and is it also happening at other aiports? Never seen it on my end. Looks like some grid overlay baked into te textures.

It is the same at every airport … there is some graphic problem. This is exactly the Frankfurt EDDF airport

Yes this happens all the time on on xbox. They can be described as thinly crab lines as you pass over the tarmac. happens at every airport. happened on default tarmac and with the Haddon texture tarmac I got to. Seems to be more pronounced in WU6 especially in overcast or wet weather.

Hmm not sure why this is happening. Did you try different graphic settings/render scaling? Or maybe reset your graphics settings in nvidia/amd control panel if you’re on pc. Otherwise i wouldn’t know.

I mean not only these long lines, but also artifacts in the form of squares on lines of distant textures

I try everything, different settings. I’ll keep fighting it because it’s a disgusting effect

Oh my lord, I reset the nvidia panel to its default settings and it was all gone … unbelievable, I don’t know which setting was responsible for it, but from the start I had these artifacts …


Glad it worked! You might want to mark this as solution so others will see👍

thank you:) I didn’t know MSFS could look so beautiful :stuck_out_tongue:

Nice find, @Wencu90 ! :+1:

Wonder what this is… it looks like Elevation map grid (Bing data) shining through the grass. strange that NVidia can solve it, normalliy you get this when Bing is updated, ground goes up… and scenery is not bound to ground level… but in this case it is grass ! The sim must show that over the DEM-map. Maybe this has something to do with height calculation precision ? NVidia sets it ? This is a solution to remember ! This issue has come up quite a few times…

so far, I don’t know which of the NVIDIA control panel options is responsible for this, because I simply reset everything to the default settings. if I find this option, I will write here :slight_smile:

1 Like

Good idea. Try anti aliasing options first…

This was the cause. In the Nvidia control panel, the slider in the attached photo should be set to quality. I was set to performance and it caused these artifacts even though I had ultra settings in the simulator

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.