Ground textures are just plain ugly now

Yes buildings at my sim looks melted too.

I see it! It’s in optimal with everything on low. How can I disable that?

I’m not disputing it’s happening, I’m doubting your explanation as to the reason why.

Go to NE and click on revert button. Then I would check to make sure that the box labeled use optimal settings for new programs is unchecked. Otherwise it will happen every time fs2020 updates.

Not sure but I’m thinking that nvidia’s latest driver update automatically turned on the “optimize new programs” box in NE. I’m thinking if it’s not unchecked then it will continue to optimize msfs settings to low with every update. Even people with the new rtx 30 series are saying it’s doing this to them.

2 Likes

I did a flight from Montreal City to Quebec City, and here are the textures of Quebec City and it’s the same problem for Montreal city.,

I use ‘‘ultra’’ settings.

It’s been happening since I installed the new update,

And the graphics quality of the game has dropped since there are updates, that’s my opinion

See you

3 Likes

As people wrote here, check if nvidia experience dont “optimize” your game automatically …

1 Like

I do not have geforce experience, and I have not changed anything except by doing the Microsoft updates which are required.

I just note that the version of August 18 before the update seems to me better graphically, I see it in Montreal City for example, I fly there all the time and I see the difference, and it’s not my eyes :smiley:

See you

This may be a dumb question but does geforce experience have to be installed by the user for its settings to be applied by nvidia? I would think so. I just wonder if someone has never used it before could it still be effecting things.

The game is destroyed,. That udapte, nice downgrade. for me i deteled the MSFS 2020

No issues here with textures either, something is up on your end

2 Likes

It seems like everyone has different issues with the sim. In my end my terrain look horrible and I have melted buildings. I have everything set to ULTRA. I’m running on a i9-10900k/32gb/2080 Super. I haven’t tried disabling the optimal setting on NE yet. I’ll try it tonight hopefully that fixes this issue because it looks so bad

1 Like

Best of luck to you. I was sure relieved when it fixed it for me. Hope that’s all it is for you.

I’ll keep you updated when I test it tonight

1 Like

Not is your problem … Is because last update Japan. The MSFS 2020 now looks different. need to lower quality to cross with xbox . the sim has had a downgrade

1 Like

I do think the sim has been downgraded to some extent but not dramatically by no means. I really do hope people at least look at this to make sure it’s not the simple solution it was for me. In earlier posts I’ve made people did say it was an issue for them too.

I figured they dropped down the graphics to test it on the Xbox

for me the graphic aspect has changed a lot. It’s not what they sold you in the trailers. Now it is totally different. Looks like fsx.

1 Like

Yes let us know, really hope it works out for you and others who are having issues.

So sorry to hear that’s been your experience. It really scares me to hear so many are seeing this and GE has nothing to do with it for them. I worry if it’s an issue for many then sales will decrease exponentially.