Ground textures leaking into WATER edges

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

NO

Brief description of the issue:

Im seeing Boxes of what looks like ground textures mixing in water in various areas around the globe. The patches flicker and disappear. These are different from the lines we are use to seeing. all over

Provide Screenshot(s)/video(s) of the issue encountered:





ICAO or coordinates (DevMode > Options > Display position)

Detailed steps to reproduce the issue encountered:

Fly around water bodies close to edges. Doesn’t matter how big or small. They aren’t everywhere but the issue shows up a lot. Never seen this before SU10

PC specs and/or peripheral set up if relevant:

Xbox X


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

So now we have ground textures showing at the waters edge where they shouldn’t as well as the sunken docks and boats at the shoreline. (See last pic from the first post).

Lovely!

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Series X

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

Xbox Series X, MSFS all versions since purchase (SU8 to SU10 Beta), shoreline often shows satellite banding, docks and boats are always submerged, etc. I believe the source of the banding is Bing Maps data (which is probably old)

If relevant, provide additional screenshots/video:

It appears this problem originates in the Bing Map data, here are 2 screenshots of Toronto in Bing Maps, and 2 shots from MSFS, you can see the same patterns in Bing Maps, so it must be the source:


Bing Maps over Toronto

Bing Maps over Toronto

MSFS over Toronto

MSFS over Toronto

Do you have the same issue if you follow the OP’s steps to reproduce it?

yes

Provide extra information to complete the original description of the issue:

Flying the East Florida Coast for example, the issue looks to stretch for hundreds of miles in either direction. There’s plenty of flickering/popping going on with it as well

If relevant, provide additional screenshots/video:

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

no

Have you disabled/removed all your mods and addons?
No
Brief description of the issue:
Coast line has land masses popping in and out on coastline and land mass appearing in Broadwater

Provide Screenshot(s)/video(s) of the issue encountered:



ICAO or coordinates (DevMode > Options > Display position)

Detailed steps to reproduce the issue encountered:

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video: