Ground Vehicles Flickering

Any ideas? Doesn’t matter what vehicle density, etc. nothing else flickers at all. Just the AI trucks and cars. I’m running a Reverb G2 along with an i75930K and a GTX1080 Ti. Yeah, I know my rig is showing her age (will be 8 years old this winter) and I suspect it’s just her old age. I’ve got the settings in VR trimmed down to medium, some high. Played around with the sliders for literally an hour or so and it didn’t seem to matter. Like I said, it’s just the moving AI ground traffic vehicles that does it, nothing else. Perhaps there are some settings somewheres else I should know about? Works like a charm in pancake mode though! All settings HIGH to ULTRA then.

Thanks in advance guys and gals!

Are you sure that autogen buildings and trees don’t also shimmer in many situations, at certain distances and especially in bright daylight?

I had a similar situation and found that certain NVIDIA settings were the primary cause. There were some things that I thought would lead to “better” quality, but in the end, did not. I’m on my laptop right now and don’t have my specific setting available or I’d share them here. However, perhaps playing with those settings might help. I started by turning off the various filtering settings and experimenting.