Hdr 10

HDR 10 in the General Options has just turned off and gone grey cannot turn it back on, has this happened to anybody else

My HDR 10 has not just turned off, it has always been off.

I guess my GTX 1660 TI doesn’t support it. I don’t know.

My display does.

If your graphic card AND YOUR SCREEN both support HDR, yo need to enable it first in “WIndows Setup” (just search there for “HDR”). Then, you should be able to enable it within MSFS.
At least, this is what happened to me. I always found this greyed out in MSFS, until I read in this forum that you need first to enable it in Windows.

1 Like

And to top it off, you have to be using HDMI not DP as well, and you cant cheat by buying a DP to HDMI cable. Thats the way I had it setup originally and when I would tell win to enable the screen res would scramble. Then I searched the web and found a couple of diff posts on the above, made the change and turned it on in windows and all was good.

The sad part is that the card only has 1 HDMI port and every other port on the card is DP, not even a DVI port.

This may not be accurate for all monitors.

I use DisplayPort and fly in HDR all the time. Both HDMI and DisplayPort work with HDR on my card (RTX 2070S) and monitor (LG something, 34" ultrawide 3440x1440 DisplayHDR 400); DisplayPort is required for G-Sync to work so I use DisplayPort at present.


What I read said it only worked on HDMI, I’ll have to test it out on the other monitor tomorow and see how it fairs.

1 Like

Eh? I can’t find hdr option in general setting.
Can someone screenshot that setting?

1 Like

Ok thank you

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.