Head shaking in VR

Hello folks,

my problem is that the vr cockpit view is moving a little bit (to left, right, up, down) when moving my head. I tried some menu changes, but it’s always the same -cockpit view is not calm, its moving one inch left or right, than back etc. Etc. Not very much, just a bit, without any recognizable rule.

Any ideas for me??

5800x/3080/G2

Just noticed the same thing with my G2, no idea why it does that :frowning:

(10700k / 3090)

Like it’s not tracking quite right and you have have to reset the position? I have noticed that on occasions.
10900k/2080Ti/G1

1 Like

I too have the same issue, this was happening to me long before SU5. No settings tweaking, or different drivers seemed to fix it.

10900KF, 3090, G2

For me the issue was just fixed by disabling motion reprojection in the OpenXR Tool.

1 Like

I had the same issue and found this fix,

  1. Enter mixed reality portal.

  2. Click the 3 dots in the bottom left corner.

  3. Click “settings”.

  4. Click “environment”.

  5. Click “clear environment data”.

May have to do this more than once. It returned the cockpit to rock solid again for me. Hope this helps.

1 Like

Will try it, thank you very much.

If nothing works try this… VR Head Bobbing Fix / Turbulence Fix (No more nausea!) » Microsoft Flight Simulator

My fix to this problem was more lighting to the room. I actually have a large industrial lamp just for that job.

I used to fly with the Oculus Rift S. and it did a good job at tracking even though the room was rather dark (basement gaming room). But the G2 is way more needy when it comes to lighting… If its too dim in the area or if it has too little “objects” to spot in order to position itself it will jump or glide the field of view when in VR.

Had this too in both msfs and Il2. Clearing the environment data as described above fixed it for me.

My mouse cursor was moving my cockpit around,I went into ,fixed camera settings ,using key board function and locked it.I don’t know what you use to get your panel like you want it,I use CTl + number 2,adjust it like I want it,then make a combination like c+h or what ever you like,then when you get panel like you want it, click on c+h to hold panel in place.I don’t know if it would work in VR ,but you could try it,good luck.let me know how it worked,Thanks.ps you haft to use what number you use when you program it