Headwind A330-900 Throttle Reversed

Since the latest Sim update and latest A330 (94 I think) update my Thurstmaster Hotas X throttle is reversed. Went into Settings but was unable to find a fix. Any help?

I had had same issue but my reverses kept coming on.

Removed and reinstalled and was OK.

Did you check was the “reverse axis” checkbox ticked in the ingame settings?

I think I did, but I’ll go back in and check. Pls expand on 'Removed and reinstalled". Thanks.

I only downloaded this addon yesterday but I’m having the same problem. Both the thrustmaster hotas throttle and the A320 sidestick integrated throttle controls set the plane’s throttle from 0% - 100% reverse only

EDIT: Unlike the FBW A32NX there is no throttle calibration for this plane? The A32NX allows you to de-select the reverser on axis in the calibration settings. I even copied a ThrottleCalibration.ini file over from the A320 but with no luck

I don’t know why it works, but deleting the A330 from the community folder and then re installing it fixes the problem.

1 Like

Removed it from my community folder and completed a fresh download and install.

EDIT.

See the post above

Yeah, that worked for me. Removed from Community, downloaded again, re-installed in Community, throttles normal.
Thanks much. Would hate to lose this a/c–one of my favorites.

1 Like

ummmm… none of these work for me

I really wish someone (devs?) would come up with a fix for this. My Community folder swap hack is way to cumbersome.

Same problem for me. I had just downloaded the plane but whatever I try, there’s no way to un-reverse it.

Credits to [Cyberpharaon] link in https://www.reddit.com/r/MicrosoftFlightSim/comments/s4qpyq/a330900neo_throttle_only_goes_in_reverse_with_the/

Quote: I just fixed it! I have copied these lines(the ones in BOLD only) from FlyByWire A320 Neo file “ai.cfg” and it worked!
Don’t forget to make a backup on your original file before changing anything:

[STICKANDRUDDER]
rudderGroundPID = 0.045, 0.001, 0.1, 1.0, 1.0 ; Pk,Ik,Dk,I boundary, D boundary
throttleGroundPID = 1.0,0.01,10.0,1.0,20.0
brakeDifferentialPID = 2.7, 0.001,10.0,1.0, 5.0
throttleDifferentialPID = 12.0 ,0.001,25.0,10.0,40.0
throttlePID = 25.0,0.11,40.0,150.0,1000.0
pitchPID = 1.0, 0.1, 5.0, 100.0, 100.0
rollPID = 1.0, 0.1, 5.0, 100.0, 100.0
headingPID = 2.0, 0.01, 2.0, 0.4, 3.0
verticalSpeedPID = 0.5, 0.005, 0.2, 300.0,1000.0
nav_ex1PID = 2.4, 0.05, 20.0, 0.02, 50.0
nav_yawPID = 0.14, 0.01, 0.001, 1.0, 360
glideSlopePID = 5.0, 0.1, 4.0, 2.0, 60.0
flightLevelPID = 100.0, 1.0, 20.0, 20.0, 1000.0

Good luck! Hope this fixes it for you!

PS: I tried it and it works!