Help, no ATC sound

Has anyone else been experiencing the issue where the Air Traffic Control sound is now muffled after installing the latest patch. I have checked my setting for ATC Sound in Accessibility settings and it is set to “On”.

Any help would be greatly appreciated.

Thank you.

Have you tried turning off Active Windows Spatial Sound?

Thanks Neo4316 for the quick reply and tip. I checked and that was already off but it made me realize that my sound blaster sound panel and changed it’s setting to surround sound and had caused the problem. I was thinking that it was a setting in the Sim.

Thanks again.

As I have the same problem since a while, I checked what you have suggested but can’t fix my problem. Still no ATC sound. In the C172, I checked the radio volume set to max, COM 1 selected, but still no sound.
On the first day using MSFS all was okay.
Very strange.

André

There’s probably something to do with the audio device. Like if the ATC sounds goes into a different audio device like a headset or something instead of going to the primary audio like everything else. Perhaps you can check your multiple audio devices, see if there’s anything that suggest that’s the case.

Thanks sir for your help.

I discovered my spatial sound was OFF into FS. I turned it ON as well as Windows one but still no ATC sound. I turned ON ATC AI to give radio control to copilot, still no ATC. Very strange. I can see the communicationin the window but no sound. I just don’t understand. All other sounds are very good. I’m using an external speaker on my desk and a headset for some occasions. I checked if the sound wasn’t going into the headset but no.

As I’m flying only VFR, it’s not really a problem but it’s strange.

André

Have you ensured that ATC Vis enabled in your sound config tab in options?

Have you ensured that ATC Voices is enabled under ASSISTANCE > USER EXPERIENCE?

I have this issue also. I started to experience this after using the Piaggio\Focke-Wulf P149D that I purchased from ATSimulations. This aircraft requires that the radio be turned on, volume adjusted and frequencies adjusted using the knobs.

I was solving the issue by unsetting and resetting the ingame sound settings; today it just will not come back. I don’t know how to adjust the ingame volume of COM1 using the Garmin 1000/3000 units. I can hear myself and all other sounds are fine.

I have the same issue. Is there a solution?

I mean, muting default ATC isn’t an issue, it’s a feature.

It could be Azure problem. I had the same problem with no ATC sound and for me it was bad internet connection which switched of Azure.