Help, VR not working after uninstalling steam VR & Steam

i can see app frame rate at 19.7, but it written hz, i guess its the FPS ?

i am wondering what is oculus dash and where to find it ?

in OTT i set to 18HZ, in HUD i see 16,9FPS…when the 18HZ not stored correctly and the FPS are over 20 it will be instabil and you get a stuttering gameplay.
you mean the FPS HUD in OTT ? (Dash ??)

you can see it only in VR

yes i didn’t set 18hz in OTT, but i see 19.7 fps (hz) in the hud when i activate performance

in fact i wanted to display a map in the cockpit, flightshare map, and someone saif that we can do that through Oculus Dash, but i don’ know what is oculus dash and where to find it :slight_smile:

that map

oh something new for me i do not know sorry, but interesting!

yes, was working with steam, was easy to integrate that window in the VR view, but now that i have deleted steam, i must find another way :slight_smile:

dash seems to be able… but by what i read dash is what u see when u activate link or by the right menu, but i still don’t how we can bring something inside the vr view

did you find any solution to reduce the 100% GPU and Memory power ?
I i start Oculus app or MSFS GPU need constant 100%
limiting the FPS does not help.

i am still at that level

here i get 25fps and better load

but i reduce render to 1.2 and still 0.8;0.8

stable around 60/80% and 19 to 25 fps, mostly 22

almost 100%, only if i start Oculus app

GPU Temp IDLE is ok, but this can´t be correct. I started Oculus app only without to connect

ic, for me i had crashes of oculus if i raise render to 1.3, but i think it can be possible, the gpu goes up to 100% but still wotk smooth

u should try also flightshare, amazing, u can define ur FPL just by clicking in the map, and activate autopilot, then u can move waypoints during the flight on the map, and i jusut tried the autolanding, it creates an approach automatically and manage the plane up to a very smooth landing, nice feature :slight_smile:

its here

and here the discord

thanks for your tip!

To put this in perspective, here is for the 2070S:

This might be true but experience with VR in these forums (and others) tells me there are some specific NVidia settings which are agnostic to the rest of the hardware and solely depend on the API used and the way 3D programs work. The settings I’ve documented in the following discussions are helping a lot of different users with a lot of different configurations. It is not proof of course but it is enough concluding it is not useless at all:

My 2070 SUPER VR settings and suggestion (Reverb G2 - WMR)
My 2070 SUPER VR settings and suggestions (Index - SteamVR)

thank you for your expertise ! …i have to read something :wink:

1 Like

Thanks to came on this post, and yes i know your posts as i did so many tests…
But most of them were not totally satisfactory, here what is impressive is the render and the quality of image we can get. But we overload the gpu easily… nothing is perfect :slight_smile:
i will give a try with 457.30 driver just to compare as i did in another post.

VR with MSFS is definitely a long story :slight_smile:

1 Like

and i confirm that 457.30 seems to work better again.
i was able to go up to render 1.5 with FOV multiplier at 0.7;0.7 and reaching 100% GPU so working but not totally smooth

i think that i can sustain 1.4 either with 0.7;0.7 or 0.8;0.8 with CPU and GPU around 80/90% with a smooth image and very detailed.

conclusion, again 457.30 works better than 461.09


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.