Honeycomb Alpha Yoke - Elevator Sensitivity Is Off the Chart

Steam Version - The elevator sensitivity is immediate with even a slight touch. Sensitivity adjustments do nothing.

Aileron roll is fine, just pitch.

I can’t fly at all with this issue.

Please check that your joystick bindings look like this:

I set my sensitivity (in the sim) to -60 for the elevator and -25 for the aileron’s on my HoneyComb Yoke. Made a big difference.


Yes, the bindings are configured that way.

I can put the sensitivity to -100 or 100 and the result is the same. The slightest push or pull on the yoke and it immediately goes to maximum.

I have flown P3D for years and never had this issue. It doesn’t seem that any others are having it either.

Weird. Did you look at the windows calibration tool if it’s behaving correctly? Try the calibration if it doesn’t.
Also, Steam might be the bad one here. Go to the properties of MSFS in Steam and under the general tab set “Steam Input Per-Game Setting” to “Forced Off”. That apparently has helped people with periphal problems, as well.

Same problem here with CH yoke and rudder as well as my Honeycomb yoke.

How do I access windows calibration tool? Thanks

Press the Windows key and type “Controller”. Something like USB Game Controller should come up. I can’t tell what it’s called exactly since I’m not on an english version of Windows.

Mine is sensitive, but not THAT sensitive. -10% is where I bottomed out and its much much better.

Can you remove the honeycomb app and settings and manually set all the yoke axis and settings.?

It was the Windows calibration. Odd since I just had a P3D flight last night, but that was before MSFS was installed or initialized.

Thanks for the help!!

1 Like

I’m glad you have it working now. It kinda makes sense though that P3D was working. You are required to use a dedicated driver from Honeycomb to make it work in P3D, aren’t you? That probably interfaces with the yoke directly and ignores the Windows driver outputs.
Happy simming, then. :slightly_smiling_face:

may i ask how did u fix it?

I started out with the same issues, changed the sensitivity down (-50-ish%?) and dead zone to 1% and it seemed to fix it. HOWEVER the problem recently started again and I’m not sure what to do. I have hardly any time to study fixes/workarounds, which is why I had a pretty beefy system (3950x, 2080ti, 64GB ram) built. So I’m just a little frustrated with this Honeycomb issue (and haven’t quite yet found the best graphics settings, but that’s another story). That said, I LOVE the sim. If I could figure out why my yoke isn’t behaving properly I’d be super happy.

Same problem here. Tried to recalibrate my Alpha Yoke but the issue persists. Any tips?

Trying to set up a Diamond aircraft and cannot get bindings right for pitch. Roll is fine, but pitch climb movement is minimal before stick goes crazy and eventually initiates a dive position. Inevitable crash. Tried every combination of sensitivity, end zones, reactivity with no success. I chechecked calibration in windows and that was fine. This is a direct download from Microsoft, not via Steam.

I’m having the same problem. Turn yoke to right, it behaves properly. Turn yoke to left, it shoots to maximum.
Pull yoke back, it behaves properly. Push yoke forward, it shoots to maximum.
I have tried the yoke with X-Plane and it works perfectly.
I now have an expensive piece of equipment which has been made useless in FS2020 by Microsoft/Asobo.
I should add that the yoke was fine when I first got it.

Right after the SU9 install and the Windows update the same day, I had to recalibrate all of my peripherals in Windows, not just Honeycomb, and then recalibrate sensitivity in MSFS. Everything was either not working at all or working poorly.

Thanks for your reply, but I’ve tried recalibrating, uninstalling then reinstalling the yoke, recalibrating with Windows and the “secret” method, but nothing works for me.