Honeycomb Alpha Yoke start engine button

I’m using Premier Cessna 172 without G1000. Honeycomb yoke does not appear to have a mapping for magnetos to start the plane. Having to use CTRL+E to start engine. Why so. Almost all other buttons are mapped and useful otherwise. Is there a way to fix this in the Controls?

yeah, I second that, even supported perpherals do not work properly, MSFS2020 is better suited for joysticks ,keyboard and mouse, not very inmersive but for them is a game, for the rest and large majority a flight simulator is a learning tool, and we want to use peripherals similar to what you see in the real aircraft, in that respect X-plane has done much better through the use of plugins.

1 Like

Have you tried mapping these controls to your yoke?
If you want to map to the yoke, first click on your device from the list across the top, Keyboard, Mouse etc…, then under Filters choose “ALL”, then in the Search field type “Start” in my case or “Magneto” etc…and assign to the button of your choice on your device.
There are actually a huge number of mappings and controls available, it just takes time to find them and setup, but once done the enjoyment means I won’t ever go back to P3D once PMDG release their aircraft.

1 Like

My honeycomb ignition works it was bound by default but just bind the keys shown above if it doesnt work.


With the menu for your yoke active from the top bar, and the Filter field set to “Assigned” click your mouse curser in the Input field and turn your yokes switch to see if it’s been assigned to anything.
Edit: make sure your Search field is completely clear first and the Filter field is set to “Assigned”

1 Like

That was the first thing I tried, but I did not see any numbering on the diagram that I could map things to on the Yoke. It seemed to work fine yesterday, but screwed up today. When I looked at the Yoke in Controls, I saw mapping for starter to the yoke, but it is not working. Only the Control + E seems to work. Must be a solution somewhere.

Just a wild guess, see if you map to the right hand side column in the Controls window and that works?
Edit: Are you using Steam?

1 Like

The problem has gone away. In retrospect, the problem may have been connected to another issue I was having, which was a frequent message that the engine was losing power due to improper mixture issues. I solved that problem when I discovered mixture lever axis was reversed. I think that problem was causing the engine to die when I was using Honeycomb Start procedure. That said, seems that problem has been solved.

Thanks for your input. Problem has been solved.

Mine works expect the start is momentary like a push-button on the xCub, and the Cessnas. I haven’t messed with it yet to fix it.

Thanks for explaining. Once all new users get a little more experienced with the controls configuration then the beauty of the sim takes over as you experiment with weather, discover places never shown in such great detail as a default scenery etc…I know some will complain about the aircraft but for default they are a good start and now that the full community is able to participate I expect much improvement in that aspect as well.

The engine start function on my Honeycomb auto mapped for me after download including all of the lights, masters and avionic switches. Odd that they did not map for all.

Old topic I know but has reared its ugly head with just the XCub since adding the Honeycomb throttles.
I have removed switch bindings so only the Yoke is bound. Rotary Off, R, L, Both controls switches in cockpit OK but Start position only briefly turns the engine over but does not start. Engine starts OK if I use the mouse to turn the key. Its a bit like having forgotten to turn the fuel or mags on…who hasnt been there done that?!
Not a biggy but annoying.
Any ideas?

1 Like

Same issue here. I can’t seem to start the engine of the XCub with the Alpha Yoke start switches. Prop turns a few rounds then actually stops and starts turning with negative RPMs.
All other A/C work fine though, the issue seems to be new as well.


Experiencing same exact startup issues with xcub and alpha yoke. Any new solutions?


Have you fixed this yet? I only fly the Cessna 152 and the Top Rudder ultralight so not familiar with the XCub, but in the Cessna, you need to turn the key all the way to the right to turn the engine on, and then turn the key one click to the left as it otherwise gets stuck on starting up and the engine and radios keep turning off.

I thought it was a bug but apparently, that’s what happens in the real plane, the far-right turn of the key is to spark the magnetos into action but then you have to drop it back a notch to the on setting.

As a non pilot who experienced issues “turning the darn thing on,” after I got my Bravo TC, I found that you needed to have the mixture and prop going before trying to turn the engine on and when it turns over I switch the ignition from start to both.

As long as it doesn’t stall out on the ground, good to go.

Edit: inverted

Real starter switches are spring loaded to return to 'BOTH" after the engine starts.

After would be fine. :slight_smile: Before? Not so much.