Honeycomb bravo quadrant, reversers arent working with 747 or similar craft?

I followed a very good tutorial online on configuring 5 profiles for the honeycomb and have things mostly working, except the 4 engine profile, the reversers (or decrease throttle) dont work, flip them forward or back nothing happens in the sim (but the buttons register in the controls area of the sim, just not in the aircraft in sim).

Im using say “throttle one decrease”, it assigns the button press to this function. I do notice if i do a keyboard equivalent, seems you have to keep pressing it to get the “handle” to come backward the full amount, whereas when i flip the control on the quadrant backward, on the screen its doing a weird up and down motion and stuck dancing around.

Anyone else ran into this?

I had the same problem have had my controls for ages (when first released in UK) Hope it’s nothing more than a coding error and not a fault with the unit, it’s not the lever as you get reverse throttle hold to work by putting the lever on throttle 2.

Have contacted Honeycomb with pictures over a week ago.

Here is a work round:

Set it up as jet with 2 reversible jet engines you will still have the same problem.

I found was if you set things up as follows for 2 engines:

  1. Speed Brake
  2. Do nothing with throttle lever 1
  3. Set 2nd throttle lever up as engine number 1 and reverse throttle hold on button 10.
  4. Set 3rd throttle lever up as engine 2 (button 10 will operate rev’s throttle hold)
  5. Leave 4th throttle lever blank.
  6. Flaps.

For 4 engine jet

  1. Put lever number 2 on throttle 1
  2. Put Lever number 1 on throttle 2
  3. Put Lever number 3 on throttle 3
  4. Put Lever number 4 on throttle 4

Ignore the lever number and fly as normal button 10 will work with rev’s throttle hold on all 4 engines.

Until it is established if its a fault or code error. and either Honeycomb or another person comes up with an answer to the problem

Using FS mapping wizard.
Use “Search By Input” and make sure that the input is registering the button when you pull the lever.

I had to do that to mine and found out only 1 of the 4 was producing the button push.
Had to send it in the Honeycomb Support.

that didnt seem to help, i basically took all throttles off, put num 2 throttle on num 1 in the sim, no change, when i flip the lever in the sim it goes nuts or doesnt pull back or return to forward, though the outside view of the aircraft seems to show the reverser going on and off as the engine changes.

Mine all show the button push in the usb controller settings in windows though

What i did do was start a new profile in msfs, blank.

Throttle 1 axis assigned (not the 0 to 100 one)… works fine by itself…

Then assigned Throttle 1 decrease to button 9 (the lever), flicked it back then forward to accept the button.

What happens in sim is that when i flip the lever towards me, immediately the throttle in the sim moves to the lowest position but there is no change on the lever image in the sim, unlike in the tutorial video.

I also cant seem to get the reverser lever to move in sim either

Actually i just may have solved it, well not really, i dont think anything was officially wrong here, just the depiction on screen was wacky.

I set both throttle 1 decrease and cut to the same lever button, except cut was set to “on release” this time. I tried instead of a 747 a 2 engine 737, i flick the lever it shows rev, i flick it forward it cuts it. Now initially the lever was dancing around on screen instead of just moving to the correct position, but based on engine gauge readout and visual, its working fine, at least with the 737, the 747 may have been a different issue, i think the bravo is ok.

EDIT: actually if i try to move the throttle while the reverser lever is engaged (on), its when it dances around on screen. which i guess that action makes no sense, so the sim went bonkers with the lever haha

Well after what feel like years l have solved the problem and it’s eventually going effect loads of BRAVO control throttles.

If any of your reverser setting stop working use Microsoft device software to confirm it.


Using a torch, remove the lever and look at the 3 wires that go into the lever and l will put a sweep stake out three that 1 or more of the wires that operate buttons 10, 11. 12. 13 on each of the throttle lever’s has snapped.

The sad thing is you left with the following option if it’s less than 2 years old of returning it Honeycomb!

Over 2 years old you have 2 options repair or replace.

To repair is a challenge since Honeycomb have used the same colour wire on all three cables so out comes the multi meter to confirm which wire goes to each plug connection made a drawing and apply the layout to each and every broken lever and wire.

How long this fix will last l have no idea but hopefully you come up with a better way of ensuring the wire don’t stretch or continue to bend when operating the levers.

Oh what’s not helpful is there isn’t a great deal of advice out there on how to strip down the throttles. So be very cautious about dismantling the unit.

Replace for me not a great option as you can almost guarantee that it will happen again.

But a great way to ensure repeat customers.

My cables snapped at the 550 hrs of use.