Honeycomb Bravo Settings Resetting

So, this has happened a few times now, and I don’t know what triggers it or if there’s a fix. I keep several different Bravo profiles (over a dozen right now). Sometimes, after switching from one profile to another, it changes every profile to match one. For example…last night I flew the H135 helicopter on it’s own profile. Today, I started a flight with the Just Flight Piper Arrow. I paused the sim, went to Controls, and switched to my JF Arrow profile. When I went back into the sim, things weren’t working as I expected them to. I went back to controls, and saw that even though I had my JF Arrow profile selected, it was giving me my Twin Prop profile controls. I exited the sim and restarted, hoping the issue would correct. It did not. It gets worse though. ALL of my profiles switched to the Twin Prop controls, (they’re all identical) so now I have hours of work ahead of me in remaking them all. Has anybody else experienced this? Is there a faster fix?

For me it changes the profile, but the thrust axis is always set back. I have to change it manually every time… i take a tcket at zendesk an send the issue to honeycomb, i became no answer from both…

I’ve taken to scrolling through profiles very slowly, to let each stabilize before moving to the next, to avoid glitches.

I wish there were a pull-down menu instead…

In the case here, these two profiles were right next to each other. So, my JF Piper Arrow is one slot to the right of my H135 profile. Couldn’t have been an issue with scrolling past the Twin Prop profile and accidentally activating it before the JF Piper Arrow one loaded in. Further, I can’t imagine how every profile (even the default profile) changed to the Twin Prop settings across the board.

Completely agree on the pull-down menu. I think it’ll be necessary as we continue to get more planes and require more profiles. It’s already cumbersome to have to wait for each profile to load in as you scroll through them.

I filed a Zendesk on exactly this issue with no update on a fix. It is random on when and how the different profiles get altered. I believe it is a problem with storing the profiles in the cloud, and not saving/loading from the local computer. It’s a PITA when I spend several minutes to set up my Bravo (lots of switches, as you know) to have them reset. Lately the throttle axis seems to remain in tact, but the autopilot soft button assignments get wiped out. I’ll probably jinx myself, but for the last 4 days my A320 Bravo profile remained in tact- but I have only been flying the A320… This is a frustrating problem. It happens so much I created an excel spreadsheet with all my assignments so at least I can re-assign them how I had them.


Thanks for the feedback. I was going to ask if there was a way to back them up, but it appears that if they’re stored in the cloud, that’s not a possibility. Good point on the Excel spreadsheet too. I’ll start doing that myself. When I said above that this was going to cause me hours of work, obviously I wasn’t only talking about remaking all the profiles. That’s fairly quick. What’s going to take hours is going back through each plane and recalling why I had to set up separate profiles for them in the first place. As you know, some planes can be quirky with the Honeycomb hardware, and you have to set them up differently. As an example…Just Flight Piper Arrow doesn’t have light toggles for the console lighting, but instead has “dimmer switches”, so to speak. So, I have to disable my toggle switches for that plane. The H135 helicopter doesn’t have landing gear, and will completely bug out if you don’t disable the landing gear on the Honeycomb. The Aerosoft CRJ bugs out entirely if ANY of the Honeycomb toggles are assigned, so requires it’s own profile. These are the things I’m talking about, and having to go back by memory and recall each one isn’t really possible at this point. There’s a lot of trial & error in my future as I go back through every plane and begin the process anew. Very frustrating.

1 Like

I have a similar experience, and also have the problem of the throttle moving when the ESC key is used to display the menu, as shown below.

It might be better to move this topic to the bugs section.

Same problem here…I just deleted everything and will start again probably to no avail. I also cannot configure throttle 1 decrease anymore on a 4 engine for thrust reverse for the Boeing 747. Throttle 2,3 and 4 are all working fine however. I hope Honeycomb Aeronautical will get the info they need to perhaps find common ground with Asobo Studios to work around some of these issues. Issues also seem to be appearing after sim updates. i.e. loss of configuration profiles.

1 Like

Mine have done it once or twice in the past, where it copies one profile and overrides each one of my profiles nearly with that same copy. Since the last update it’'s doing it on a daily basis just about.

Same as well here. Update and my settings seem to go to the default on the throttles/mixture - not so much buttons/switches. This is a minor issue rather than having to manually map in XPlane - I read on the Aerosoft Forums the Honeycomb Configurator is being updated by Aerosoft to be simpler to map controls.

only happens on the bravo quadrant for me. Just resetting them as we speak now to do a flight. Haha. Bit of a time waste but still too addicted to get my wings on!

1 Like

At least you all can SET your buttons. WHenever i try to, the sim locks up. i’ve tried everything including trying to start with a completely empty profile. As soon as i assign a function to a button and press validate I cant do anything else. Have to exit the sim and start over. ■■■. :zipper_mouth_face:

Once you validate a setting, move the lever out of the selected position and the sim will act normally again. It’s unfortunate that activating a lever or button no longer highlights that selection. Another nice feature mysteriously undone for some reason…


Wow! that worked. i guess i didnt try EVERYTHING. thanks.

You’re welcome. Good luck with the settings.

All - I noticed this thread today. First after WU6, Aerosoft released an updated installer, which fixed a number of problems for me on the HC-BTQ. I am also aware of the PITA it is to setup a profile, and have things change, so I created a new one based off a 2 Engine Jet, and saved it for my F-14 plane. So far it is holding up and not giving me fits. However, it occured to me, that if I choose a different plane, say the 747, I need to remember to go in and make the 4 engine jet profile the active one. The game will not selecte the correct HC-BTQ one for me. I am assuming that would take a lot of coding so the plane examines profiles and chooses the correct one. To bad the “plane selected” does not look down into the code, figure out which kind of profile is needed and make it active. However, sine the WU6 Update, no issues other than having to remember that if change planes.

Check out a program called SPAD.Next. It is a powerful program that gives you endless configurations for numerous input devices for flight sim. It also automatically switches to your preferred config for specific aircraft…well worth it.

Do you have a link to that new installer?

Just go to honeycomb site, and down where MSFS show up, get the file for that, the new version has taken place of the old one, but they I don’t believe show version numbers until you save file. I do not open file on site after is downloaded. I save file to a specific location and install from there, so I have backup of the installer if needed down the road.