How do I fix this Ground service bug in RJCC?

Verison: Steam (1.22.2.0)

It all started when I installed the DominicDesigns RJCC scenery along with the likes of AREX and it seems that the ground services of Toolbar Pushback and within FBW do not work in calling the jetway and other ground services, instead you have to do it via ATC (which I feel is inconvenient) Is there any way to revert this issue and maybe uninstall the Dominic RJCC Airport completely (dragged to community folder) so the jetway and ground service functionality gets restored?

I tried deleting the rolling cache but even in its standard scenery the issue persists , but the thing is everything was working flawlessly until I got the DD RJCC scenery

UPDATE: Deleted AREX but the same thing still happens
UPDATE 2: I tried other nearby airports and it works fine, it is specifically RJCC in my case

Here is the issue shown in video: Why won't it work?! pls Help (RJCC) - YouTube

Moved to Third Party, Airports.

I wonder if you have an addon conflict causing this.
Did you try with the community folder empty, and only the FBW in it and see if they work then?

Here’s something I noticed, In gates 19-12 the ground services work with toolbar pushback, but Gates 11-1 has to be called in by ATC which is so weird, I’ll try this out with the DD RJCC and see if the same thing happens.

Update: Yep that was the case, some gates need ATC to work some gates work with pushback toolbar

1 Like