How to delete/remove windsocks or other scenery

So there are windsocks that are there by default even when putting delete command checks on all. Is there a way to remove them? Same with things like radio towers or parked cars?

Seems like Asobo has issues with the Load Order. The issue is identified and the Devs looked into it but they said for some reason they were not going to change that. So I THINK it might be the same issues as per the Points of Interest.
Check the content.xml file in the MSFS Folder and edit it to move ANYTHING from adobo ABOVE the rest. Anything below, override what’s above. That’s the only solution I can think of

1 Like

Thanks for the clarification

Could you please let me know if that works? I’m really out of time for testing even tho I’d have liked to test it myself ages ago, but I’m months late with my project, can’t help but focus on that :slight_smile:

Where is the file or folder located?

C:\Users<username>\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache

Should be here

My LocalCache isn’t there. Just lLocalState. I have the steam version, but I dont see why that would make a difference.

I’m sorry you can’t find it, I got the Windows10 Store version, but I’m sure Google can help you with this easily :wink:

I used exclusion rectangles to remove windsocks and parked cars:
https://docs.flightsimulator.com/html/index.htm#t=Developer_Mode%2FScenery_Editor%2FObjects%2FExclusionRectangle_Objects.htm
I did this for my CYGK Scenery on flightsim.to as there were lots of objects all over the place that should not be there or in wrong places like the windsocks. This method worked for me. :slight_smile:

I tried that. It never works.

That is strange as I just checked my scenery and I used the ExclusionRectangle to remove cars, airport beacon, wind socks and static aircraft/ These were all left over after I deleted the entire airport, as I rebuilt it from scratch (CYGK Scenery). I used one ExclusionRectangle for each individual placement of those features., and still selected ExcludeAllObjects option. Strange that it is not working for you as you seem to be doing it the same way!

Yeah, I don’t get it. I am on the latest SDK version.