How to disable the DLSS overlay?

yes !! works for me.great help and big thank you for sharing.

1 Like

Cant find the file. Enoying overlay here since su10

MODERATOR EDIT: Direct download link removed.

What file are you looking for?
The posted solution is a registry edit not a file.

1 Like

hello,
Would you explain me how do you made it?
Because i don’t understand how to made it.
Thank you

Making changes to your Windows Registry comes with some risks. Assure you know what you are doing and make a backup prior to changes.

The easy way without editing your registry is
a. Get Nvidiacleanstall for the tech power up site
b. Download the driver you wish to install
c. run nvidiacleanstall choose local file (though you can download the driver through this
prorgams as well)
d. click next
e. on this page should be a list of options, one of those options is to turn off the dlss msg
f. finish making the driver, then run it ( you can also install directly without make a clean install)
g. once installed you should no longer see the dlss message in game(s) when its on.

Make sure you Read everything in nvcleanstall program and make sure you understand it, if you dont look up on the net what it means.

This will not manually edit the reg file (which can be dangerous if you dont know what your doing), it will take care of all that for you.

Good Luck!

1 Like

Hi, I’m sure this bug has been addressed but I could find any forum discussion. The screen shot shows some on


screen writings in the down left corner… Thanks in advance.

Thanks for the solution. Only took me a couple of minutes :slightly_smiling_face:

1 Like

I did it and It destroyed my PC (slow, etc)… I had to reinstall the Nvidia driver to address this major issue…

Strange, you may have some underlying problem since this only disables the overlay and does nothing else. :slight_smile:

2 Likes