How to disable the DLSS overlay?

Does anyone know how to disable the DLSS overlay?

Wow, you got DLSS to work? I keep getting CTD, but not making sure every mod is out of my community folder.

Are you in Devmode?

nope, normal mode

Set this one to 0 :slight_smile:

7 Likes

This would imply that the game is shipping the development DLL, which is odd. It’s also possible that you copied a development DLL in your system32 folder, and it’s taking precedence over the one shipped by the game. You should look for that first. Nevermind, it looks like even the production DLL has some debug overlay.

In any case, you should be able to disable the overlay using their utility reg files provided here:

DLSS/utils at main · NVIDIA/DLSS (github.com)

4 Likes

Thx so much, now it has gone with the regedit change, just for your info a picture before turning on dlss qualitty mode:

1 Like

DLSS is more blurry than TAA it is possible?

What DLSS settings are you using? Quality? Performance?

So, FPS jumped from 73 to 90 on Quality? Nice.

I am using quality mode, i changed to ultra performance with no changes in the fps (also around 90) but then i saw flickering. i cannot see a blurry view in quality mode.

With the DLSS filter do we have to change any parameter on the nvidia control panel?

Of course. It lowers the render resolution. Even on quality settings its too blurry for me and i dont gain FPS.

2 Likes

Thank you for the fix and post

I’m on the beta. I set DLSS to quality in the settings. FPS increases a lot. Very little degradation of the image. It’s all good in my opinion. The above is true with DX 11 or DX 12.

but, the beta itself also increases fps (it increases fps even more than does DLSS for me).

I get roughly 10 more fps with the beta. and about 8 more using DLSS with the beta.

the beta also removed all stutters. Before the beta the Swiss mesh in the marketplace stuttered badly. Now after the beta not a single stutters in Switzerland after hours of flying.

I’ve activated the DLSS feature with SIMU 10 and I’m wondering How I can remove the text in the bottom left of the screen.

Thank you

This is the exact question from the author of the topic and it’s been answered. Check it out above. :slightly_smiling_face:

Immagine 2022-09-21 224231

Thanks!

Yes Thank you, I saw it !